<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://cloud7.news/xmlrpc.php" /><link rel="apple-touch-icon" sizes="57x57" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/favicon-16x16.png"><link rel="manifest" href="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://cloud7.news/wp-content/themes/cloud7news/assets/favicon/ms-icon-144x144.png">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-151172925-1"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'UA-151172925-1', { 'anonymize_ip': false } );</script> <meta name="theme-color" content="#da4027"><meta name="msapplication-navbutton-color" content="#da4027"><meta name="apple-mobile-web-app-status-bar-style" content="#da4027"><link media="all" href="https://cloud7.news/wp-content/cache/autoptimize/css/autoptimize_7579fd435d6e3a056445eab0d51b2673.css" rel="stylesheet" /><title>City of Austin wasted $95,000 on unused data center - Cloud7</title><meta property="og:type" content="article"><meta property="og:title" content="City of Austin wasted $95,000 on unused data center"><meta property="og:site_name" content="Cloud7"><meta property="og:description" content="The city auditor's investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it"><meta property="og:url" content="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg"><meta property="og:image:height" content="500"><meta property="og:image:width" content="750"><meta property="article:published_time" content="2020-02-01T01:20:08+00:00"><meta property="article:modified_time" content="2020-02-01T01:20:08+00:00"><meta property="article:author" content="https://www.facebook.com/erdem.yasar"><meta property="article:section" content="Cloud"><meta property="article:tag" content="Data Center"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="City of Austin wasted $95,000 on unused data center"><meta name="twitter:description" content="The city auditor&#039;s investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it"><meta name="twitter:url" content="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/"><meta name="twitter:site" content="https://twitter.com/erdemyasar"><meta name="twitter:image:src" content="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg"><meta name="twitter:image:width" content="750"><meta name="twitter:image:height" content="500"> <script type="text/javascript">var jnews_ajax_url = 'https://cloud7.news/?ajax-request=jnews'</script> <meta name="description" content="The city auditor&#039;s investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it did not use."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="City of Austin wasted $95,000 on unused data center - Cloud7" /><meta property="og:description" content="The city auditor&#039;s investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it did not use." /><meta property="og:url" content="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/" /><meta property="og:site_name" content="Cloud7" /><meta property="article:publisher" content="https://www.facebook.com/cloud7news/" /><meta property="article:author" content="https://www.facebook.com/erdem.yasar" /><meta property="article:tag" content="Data Center" /><meta property="article:section" content="Cloud" /><meta property="article:published_time" content="2020-02-01T01:20:08+00:00" /><meta property="og:image" content="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg" /><meta property="og:image:secure_url" content="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The city auditor&#039;s investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it did not use." /><meta name="twitter:title" content="City of Austin wasted $95,000 on unused data center - Cloud7" /><meta name="twitter:site" content="@cloud7news" /><meta name="twitter:image" content="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg" /><meta name="twitter:creator" content="@erdemyasar" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cloud7.news/#organization","name":"Cloud7","url":"https://cloud7.news/","sameAs":["https://www.facebook.com/cloud7news/","https://www.linkedin.com/company/cloud7news","https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ","https://twitter.com/cloud7news"],"logo":{"@type":"ImageObject","@id":"https://cloud7.news/#logo","url":"https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png","width":147,"height":64,"caption":"Cloud7"},"image":{"@id":"https://cloud7.news/#logo"}},{"@type":"WebSite","@id":"https://cloud7.news/#website","url":"https://cloud7.news/","name":"Cloud7","publisher":{"@id":"https://cloud7.news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cloud7.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#primaryimage","url":"https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg","width":750,"height":500,"caption":"City of Austin wasted $95,000 on unused data center"},{"@type":"WebPage","@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#webpage","url":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/","inLanguage":"en-US","name":"City of Austin wasted $95,000 on unused data center - Cloud7","isPartOf":{"@id":"https://cloud7.news/#website"},"primaryImageOfPage":{"@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#primaryimage"},"datePublished":"2020-02-01T01:20:08+00:00","dateModified":"2020-02-01T01:20:08+00:00","description":"The city auditor's investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it did not use."},{"@type":"Article","@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#article","isPartOf":{"@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#webpage"},"author":{"@id":"https://cloud7.news/#/schema/person/87425ec40041ed2beea38133321d8754"},"headline":"City of Austin wasted $95,000 on unused data center","datePublished":"2020-02-01T01:20:08+00:00","dateModified":"2020-02-01T01:20:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#webpage"},"publisher":{"@id":"https://cloud7.news/#organization"},"image":{"@id":"https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#primaryimage"},"keywords":"Data Center","articleSection":"Cloud"},{"@type":["Person"],"@id":"https://cloud7.news/#/schema/person/87425ec40041ed2beea38133321d8754","name":"Erdem Yasar","image":{"@type":"ImageObject","@id":"https://cloud7.news/#authorlogo","url":"https://cloud7.news/wp-content/uploads/2019/10/erdem-yasar-thumb.jpg","caption":"Erdem Yasar"},"description":"News Editor of Cloud7, Erdem is a computer engineer, cloud security officer and a software developer.","sameAs":["https://www.facebook.com/erdem.yasar","https://www.linkedin.com/in/erdemysr/","https://twitter.com/https://twitter.com/erdemyasar"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cloud7.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript'>var ga_options = {"link_clicks_delay":"120","gtm":"0","anonymizeip":"0","advanced":"0","snippet_type":"gst","tracking_id":"UA-151172925-1","gtm_id":"","domain":"","scroll_elements":[],"click_elements":[{"name":"forum-tracking","type":"class","category":"Call To Action","action":"Click","label":"Top Bar Forum Linke Tiklandi","value":"1","bounce":"false"}]};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/cloud7.news\/#organization","url":"https:\/\/cloud7.news\/","name":"Cloud7 News","logo":{"@type":"ImageObject","url":"https:\/\/cloud7.news\/wp-content\/uploads\/2019\/10\/ds-logo.png"},"sameAs":["https:\/\/www.facebook.com\/cloud7news\/","https:\/\/twitter.com\/cloud7news","https:\/\/www.youtube.com\/channel\/UCuvv3PxcPIFPtV7buKS4BrQ","https:\/\/www.linkedin.com\/company\/cloud7news","https:\/\/cloud7.news\/feed\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+90-216-518-1144","contactType":"customer service","areaServed":["US","UK","CA","FR","DE","TR","RU"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/cloud7.news\/#website","url":"https:\/\/cloud7.news\/","name":"Cloud7 News","potentialAction":{"@type":"SearchAction","target":"https:\/\/cloud7.news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-6194 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg-header--notification"><div class="jeg-header-not--container"><p><i class="fa fa-comments fa-size"></i><a href="https://community.cloud7.news/" class="forum-tracking" title="Join our Cloud7 community" rel="nofollow noopener" target="external">Join our Cloud7 community.</a> Ask your questions, share your ideas and take part in discussions.</p></div></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jnews_header_topbar_weather"><div class="jeg_top_weather normal"><div class="jeg_weather_condition"> <span class="jeg_weather_icon"> <i class="jegicon "></i> </span></div><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="-18" data-temp-f="">-18</span> <span class="jeg_weather_unit" data-unit="c">&deg;c</span></div><div class="jeg_weather_location"> <span></span></div><div class="jeg_weather_item normal temp item_4"></div></div></div><div class="jeg_nav_item jeg_top_date"> Saturday, February 1, 2020</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="#">Shop</a></li><li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80"><a href="#">My Account</a><ul class="sub-menu"><li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="#">Cart</a></li><li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="#">Checkout</a></li></ul></li><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://cloud7.news/contact/">Contact</a></li></ul></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://cloud7.news/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png"  alt="Cloud7"data-light-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-light-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x" data-dark-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-dark-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/cloud/">Cloud</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="6" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="City of Austin wasted $95,000 on unused data center" data-src="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/">City of Austin wasted $95,000 on unused data center</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/fastly-launches-cloud-optimizer/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Fastly launches Cloud Optimizer" data-src="https://cloud7.news/wp-content/uploads/2020/02/Fastly-launches-Cloud-Optimizer-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/Fastly-launches-Cloud-Optimizer-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/Fastly-launches-Cloud-Optimizer-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/fastly-launches-cloud-optimizer/">Fastly launches Cloud Optimizer</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/lenovo-dcg-announces-new-emea-presiden/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Lenovo DCG announces new EMEA President" data-src="https://cloud7.news/wp-content/uploads/2020/02/Lenovo-DCG-announces-new-EMEA-President-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/Lenovo-DCG-announces-new-EMEA-President-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/Lenovo-DCG-announces-new-EMEA-President-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/lenovo-dcg-announces-new-emea-presiden/">Lenovo DCG announces new EMEA Presiden</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/onix-achieves-google-cloud-migration-partner-specialization/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Onix Achieves Google Cloud Migration Partner Specialization" data-src="https://cloud7.news/wp-content/uploads/2020/01/Onix-Achieves-Google-Cloud-Migration-Partner-Specialization-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Onix-Achieves-Google-Cloud-Migration-Partner-Specialization-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Onix-Achieves-Google-Cloud-Migration-Partner-Specialization-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/onix-achieves-google-cloud-migration-partner-specialization/">Onix achieves Google Cloud Migration Partner Specialization</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/digiplex-has-been-certified-as-a-great-place-to-work/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="DigiPlex has been certified as a &#039;Great Place to Work&#039;" data-src="https://cloud7.news/wp-content/uploads/2020/01/9fd80e003d9413e8_800x800ar-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/9fd80e003d9413e8_800x800ar-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/9fd80e003d9413e8_800x800ar-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/digiplex-has-been-certified-as-a-great-place-to-work/">DigiPlex has been certified as a &#8216;Great Place to Work&#8217;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/brad-rowland-became-cloudjumpers-executive-board-advisor/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Brad Rowland became CloudJumper&#039;s Executive Board Advisor" data-src="https://cloud7.news/wp-content/uploads/2020/01/Brad-Rowland-became-CloudJumpers-Executive-Board-Advisor-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Brad-Rowland-became-CloudJumpers-Executive-Board-Advisor-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Brad-Rowland-became-CloudJumpers-Executive-Board-Advisor-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/brad-rowland-became-cloudjumpers-executive-board-advisor/">Brad Rowland became CloudJumper&#8217;s Executive Board Advisor</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/google-cloud/'>Google Cloud</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/microsoft-azure/'>Microsoft Azure</a></li><li><a href='https://cloud7.news/news/alibaba-cloud/'>Alibaba Cloud</a></li><li><a href='https://cloud7.news/news/cyrusone/'>CyrusOne</a></li><li><a href='https://cloud7.news/news/digital-realty/'>Digital Realty</a></li></ul></div></div></div></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/hosting/">Hosting</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/relatehost-announces-hosting-services-for-wordpress/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="RelateHost announces hosting services for WordPress" data-src="https://cloud7.news/wp-content/uploads/2020/01/RelateHost-announces-hosting-services-for-WordPress-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/RelateHost-announces-hosting-services-for-WordPress-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/RelateHost-announces-hosting-services-for-WordPress-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/relatehost-announces-hosting-services-for-wordpress/">RelateHost announces hosting services for WordPress</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/asteroid-launching-internet-exchange-point-in-kenya/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Asteroid launching internet exchange point in Kenya" data-src="https://cloud7.news/wp-content/uploads/2020/01/Asteroid-launching-internet-exchange-point-in-Kenya-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Asteroid-launching-internet-exchange-point-in-Kenya-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Asteroid-launching-internet-exchange-point-in-Kenya-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/asteroid-launching-internet-exchange-point-in-kenya/">Asteroid launching internet exchange point in Kenya</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="cPanel updated RPMs for EasyApache 4" data-src="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png 360w, https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-750x375.png 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/">cPanel released a new update for EasyApache 4</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/godaddy-acquires-social-content-startup-over/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="GoDaddy acquires social content startup Over" data-src="https://cloud7.news/wp-content/uploads/2020/01/godaddy-feature-2-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/godaddy-feature-2-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/godaddy-feature-2-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/godaddy-acquires-social-content-startup-over/">GoDaddy acquires social content startup Over</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/article/what-is-wordpress/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="What is WordPress? Is WordPress free to use?" data-src="https://cloud7.news/wp-content/uploads/2020/01/wordpress-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/wordpress-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/wordpress-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/article/what-is-wordpress/">What is WordPress? Is WordPress free to use?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/web-com-launches-new-website-builder/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Web.com launches new website builder" data-src="https://cloud7.news/wp-content/uploads/2020/01/Web.com-launches-new-website-builder-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Web.com-launches-new-website-builder-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Web.com-launches-new-website-builder-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/web-com-launches-new-website-builder/">Web.com launches new website builder</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/data-center/'>Data Center</a></li><li><a href='https://cloud7.news/news/cpanel/'>cPanel</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/wordpress/'>WordPress</a></li><li><a href='https://cloud7.news/news/domain/'>Domain</a></li><li><a href='https://cloud7.news/news/plesk/'>Plesk</a></li><li><a href='https://cloud7.news/news/godaddy/'>GoDaddy</a></li><li><a href='https://cloud7.news/news/bluehost/'>Bluehost</a></li><li><a href='https://cloud7.news/news/equinix/'>Equinix</a></li><li><a href='https://cloud7.news/news/wp-engine/'>WP Engine</a></li></ul></div></div></div></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/security/">Security</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/opnsense-20-1-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="OPNsense 20.1 released" data-src="https://cloud7.news/wp-content/uploads/2020/02/OPNsense-20.1-released-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/OPNsense-20.1-released-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/OPNsense-20.1-released-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/opnsense-20-1-released/">OPNsense 20.1 released</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="cPanel updated RPMs for EasyApache 4" data-src="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png 360w, https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-750x375.png 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/">cPanel released a new update for EasyApache 4</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/intel-admits-data-leaking-processor-design-flaws/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Intel admits data leaking processor design" data-src="https://cloud7.news/wp-content/uploads/2020/01/Intel-admits-data-leaking-processor-design-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Intel-admits-data-leaking-processor-design-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Intel-admits-data-leaking-processor-design-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/intel-admits-data-leaking-processor-design-flaws/">Intel admits data leaking processor design flaws</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/pwc-switzerland-and-immuniweb-are-teaming-up/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="PwC Switzerland and ImmuniWeb are teaming up" data-src="https://cloud7.news/wp-content/uploads/2020/01/PwC-Switzerland-and-ImmuniWeb-are-teaming-up-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/PwC-Switzerland-and-ImmuniWeb-are-teaming-up-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/PwC-Switzerland-and-ImmuniWeb-are-teaming-up-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/pwc-switzerland-and-immuniweb-are-teaming-up/">PwC Switzerland and ImmuniWeb are teaming up</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/malicious-redirects-hit-wordpress-sites/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Malicious redirects hit WordPress sites" data-src="https://cloud7.news/wp-content/uploads/2020/01/Malicious-redirects-hit-WordPress-sites-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Malicious-redirects-hit-WordPress-sites-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Malicious-redirects-hit-WordPress-sites-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/malicious-redirects-hit-wordpress-sites/">Malicious redirects hit WordPress sites</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/cloudknox-secures-12m-in-funding/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="CloudKnox secures $12M in funding" data-src="https://cloud7.news/wp-content/uploads/2020/01/CloudKnox-secures-12M-in-funding-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/CloudKnox-secures-12M-in-funding-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/CloudKnox-secures-12M-in-funding-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/cloudknox-secures-12m-in-funding/">CloudKnox secures $12M in funding</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/vulnerability/'>Vulnerability</a></li><li><a href='https://cloud7.news/news/cyber-attack/'>Cyber Attack</a></li><li><a href='https://cloud7.news/news/malware/'>Malware</a></li><li><a href='https://cloud7.news/news/ransomware/'>Ransomware</a></li><li><a href='https://cloud7.news/news/hack/'>Hacking</a></li><li><a href='https://cloud7.news/news/backdoor/'>Backdoor</a></li><li><a href='https://cloud7.news/news/phishing/'>Phishing</a></li><li><a href='https://cloud7.news/news/cisco/'>Cisco</a></li><li><a href='https://cloud7.news/news/data-breach/'>Data Breach</a></li></ul></div></div></div></li><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/network-internet/">Network/Internet</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="5" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/xyz-to-launch-five-new-domains/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Xyz to launch five new domains" data-src="https://cloud7.news/wp-content/uploads/2020/01/nic-xyz-360x180.png" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/nic-xyz-360x180.png 360w, https://cloud7.news/wp-content/uploads/2020/01/nic-xyz-750x375.png 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/xyz-to-launch-five-new-domains/">XYZ to launch five new domains</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/blacknights-ceo-calls-for-calm-over-org-sale/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Blacknight&#039;s CEO calls for calm over .org sale" data-src="https://cloud7.news/wp-content/uploads/2020/01/Blacknights-CEO-calls-for-calm-over-.org-sale-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Blacknights-CEO-calls-for-calm-over-.org-sale-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Blacknights-CEO-calls-for-calm-over-.org-sale-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/blacknights-ceo-calls-for-calm-over-org-sale/">Blacknight&#8217;s CEO calls for calm over .org sale</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/rti-to-complete-construction-transpasific-cables-at-equinix/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="RTI to complete construction transpasific cables at Equinix" data-src="https://cloud7.news/wp-content/uploads/2020/01/equinix-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/equinix-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/equinix-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/rti-to-complete-construction-transpasific-cables-at-equinix/">RTI to complete construction transpasific cables at Equinix</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/namescon-live-domain-name-auction-starts-next-week/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="NamesCon live domain name auction starts next week" data-src="https://cloud7.news/wp-content/uploads/2020/01/auction-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/auction-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/auction-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/namescon-live-domain-name-auction-starts-next-week/">NamesCon live domain name auction starts next week</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/de-cix-announces-a-new-internet-exchange-in-singapore/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="DE-CIX announces a new internet exchange in Singapore" data-src="https://cloud7.news/wp-content/uploads/2020/01/DE-CIX-announces-a-new-internet-exchange-in-Singapore-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/DE-CIX-announces-a-new-internet-exchange-in-Singapore-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/DE-CIX-announces-a-new-internet-exchange-in-Singapore-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/de-cix-announces-a-new-internet-exchange-in-singapore/">DE-CIX announces a new internet exchange in Singapore</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/cable-break-slows-african-internet/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Cable break slows African internet" data-src="https://cloud7.news/wp-content/uploads/2020/01/Cable-break-slows-African-internet-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Cable-break-slows-African-internet-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Cable-break-slows-African-internet-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/cable-break-slows-african-internet/">Cable break slows African internet</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/browser/'>Web Browser</a></li><li><a href='https://cloud7.news/news/cdn/'>CDN</a></li></ul></div></div></div></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/linux/">Linux</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/centos-8-1-1911-has-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="CentOS 8.1.1911 has released!" data-src="https://cloud7.news/wp-content/uploads/2020/01/centos-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/centos-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/centos-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/centos-8-1-1911-has-released/">CentOS 8.1.1911 has released!</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/ubuntu-19-04-is-reaching-end-of-life-on-january-23/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ubuntu 19.04 is reaching end of life on January 23" data-src="https://cloud7.news/wp-content/uploads/2020/01/Ubuntu-19.04-is-reaching-end-of-life-on-January-23-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Ubuntu-19.04-is-reaching-end-of-life-on-January-23-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Ubuntu-19.04-is-reaching-end-of-life-on-January-23-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/ubuntu-19-04-is-reaching-end-of-life-on-january-23/">Ubuntu 19.04 is reaching end of life on January 23</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/linus-torvalds-dont-use-zfs/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Linus Torvalds Don&#039;t use ZFS" data-src="https://cloud7.news/wp-content/uploads/2020/01/Linux-Torvalds-Dont-use-ZFS-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Linux-Torvalds-Dont-use-ZFS-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Linux-Torvalds-Dont-use-ZFS-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/linus-torvalds-dont-use-zfs/">Linus Torvalds: Don&#8217;t use ZFS</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/ipfire-2-23-core-update-139-has-been-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="IPFire 2.23 - Core Update 139 has been released" data-src="https://cloud7.news/wp-content/uploads/2020/01/ipfire-1-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/ipfire-1-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/ipfire-1-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/ipfire-2-23-core-update-139-has-been-released/">IPFire 2.23 &#8211; Core Update 139 has been released</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/software/huawei-announced-openeuler-centos-based-linux-distribution/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Huawei announced openEuler, CentOS-based Linux distribution" data-src="https://cloud7.news/wp-content/uploads/2020/01/openEuler-Huawei-Linux-distribution-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/openEuler-Huawei-Linux-distribution-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/openEuler-Huawei-Linux-distribution-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/software/huawei-announced-openeuler-centos-based-linux-distribution/">Huawei announced openEuler, CentOS-based Linux distribution</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/software/qubes-os-4-0-2-has-been-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Qubes OS 4.0.2 has been released" data-src="https://cloud7.news/wp-content/uploads/2020/01/qubes-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/qubes-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/qubes-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/software/qubes-os-4-0-2-has-been-released/">Qubes OS 4.0.2 has been released</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/ubuntu/'>Ubuntu</a></li><li><a href='https://cloud7.news/news/red-hat/'>Red Hat</a></li><li><a href='https://cloud7.news/news/centos/'>CentOS</a></li><li><a href='https://cloud7.news/news/opensuse/'>openSUSE</a></li><li><a href='https://cloud7.news/news/fedora/'>Fedora</a></li><li><a href='https://cloud7.news/news/kernel/'>Linux Kernel</a></li></ul></div></div></div></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174 bgnav" data-item-row="default" ><a href="#">More</a><ul class="sub-menu"><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/development/">Development</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/windows/">Windows</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/software/">Software</a></li><li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/mobile/">Mobile</a></li><li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></li></ul></div></div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li> <i class="fa fa-spinner fa-spin fa-fw"></i></li></ul></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" onclick="focusMethod()" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://cloud7.news/"> <img class='jeg_logo_img' src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x, https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 2x" alt="Cloud7"data-light-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-light-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x, https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 2x" data-dark-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-dark-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/cloud/">Cloud</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="6" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="City of Austin wasted $95,000 on unused data center" data-src="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/">City of Austin wasted $95,000 on unused data center</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/fastly-launches-cloud-optimizer/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Fastly launches Cloud Optimizer" data-src="https://cloud7.news/wp-content/uploads/2020/02/Fastly-launches-Cloud-Optimizer-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/Fastly-launches-Cloud-Optimizer-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/Fastly-launches-Cloud-Optimizer-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/fastly-launches-cloud-optimizer/">Fastly launches Cloud Optimizer</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/lenovo-dcg-announces-new-emea-presiden/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Lenovo DCG announces new EMEA President" data-src="https://cloud7.news/wp-content/uploads/2020/02/Lenovo-DCG-announces-new-EMEA-President-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/Lenovo-DCG-announces-new-EMEA-President-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/Lenovo-DCG-announces-new-EMEA-President-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/lenovo-dcg-announces-new-emea-presiden/">Lenovo DCG announces new EMEA Presiden</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/onix-achieves-google-cloud-migration-partner-specialization/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Onix Achieves Google Cloud Migration Partner Specialization" data-src="https://cloud7.news/wp-content/uploads/2020/01/Onix-Achieves-Google-Cloud-Migration-Partner-Specialization-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Onix-Achieves-Google-Cloud-Migration-Partner-Specialization-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Onix-Achieves-Google-Cloud-Migration-Partner-Specialization-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/onix-achieves-google-cloud-migration-partner-specialization/">Onix achieves Google Cloud Migration Partner Specialization</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/digiplex-has-been-certified-as-a-great-place-to-work/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="DigiPlex has been certified as a &#039;Great Place to Work&#039;" data-src="https://cloud7.news/wp-content/uploads/2020/01/9fd80e003d9413e8_800x800ar-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/9fd80e003d9413e8_800x800ar-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/9fd80e003d9413e8_800x800ar-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/digiplex-has-been-certified-as-a-great-place-to-work/">DigiPlex has been certified as a &#8216;Great Place to Work&#8217;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/brad-rowland-became-cloudjumpers-executive-board-advisor/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Brad Rowland became CloudJumper&#039;s Executive Board Advisor" data-src="https://cloud7.news/wp-content/uploads/2020/01/Brad-Rowland-became-CloudJumpers-Executive-Board-Advisor-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Brad-Rowland-became-CloudJumpers-Executive-Board-Advisor-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Brad-Rowland-became-CloudJumpers-Executive-Board-Advisor-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/brad-rowland-became-cloudjumpers-executive-board-advisor/">Brad Rowland became CloudJumper&#8217;s Executive Board Advisor</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/google-cloud/'>Google Cloud</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/microsoft-azure/'>Microsoft Azure</a></li><li><a href='https://cloud7.news/news/alibaba-cloud/'>Alibaba Cloud</a></li><li><a href='https://cloud7.news/news/cyrusone/'>CyrusOne</a></li><li><a href='https://cloud7.news/news/digital-realty/'>Digital Realty</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/hosting/">Hosting</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/relatehost-announces-hosting-services-for-wordpress/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="RelateHost announces hosting services for WordPress" data-src="https://cloud7.news/wp-content/uploads/2020/01/RelateHost-announces-hosting-services-for-WordPress-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/RelateHost-announces-hosting-services-for-WordPress-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/RelateHost-announces-hosting-services-for-WordPress-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/relatehost-announces-hosting-services-for-wordpress/">RelateHost announces hosting services for WordPress</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/asteroid-launching-internet-exchange-point-in-kenya/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Asteroid launching internet exchange point in Kenya" data-src="https://cloud7.news/wp-content/uploads/2020/01/Asteroid-launching-internet-exchange-point-in-Kenya-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Asteroid-launching-internet-exchange-point-in-Kenya-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Asteroid-launching-internet-exchange-point-in-Kenya-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/asteroid-launching-internet-exchange-point-in-kenya/">Asteroid launching internet exchange point in Kenya</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="cPanel updated RPMs for EasyApache 4" data-src="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png 360w, https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-750x375.png 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/">cPanel released a new update for EasyApache 4</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/godaddy-acquires-social-content-startup-over/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="GoDaddy acquires social content startup Over" data-src="https://cloud7.news/wp-content/uploads/2020/01/godaddy-feature-2-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/godaddy-feature-2-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/godaddy-feature-2-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/godaddy-acquires-social-content-startup-over/">GoDaddy acquires social content startup Over</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/article/what-is-wordpress/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="What is WordPress? Is WordPress free to use?" data-src="https://cloud7.news/wp-content/uploads/2020/01/wordpress-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/wordpress-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/wordpress-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/article/what-is-wordpress/">What is WordPress? Is WordPress free to use?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/web-com-launches-new-website-builder/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Web.com launches new website builder" data-src="https://cloud7.news/wp-content/uploads/2020/01/Web.com-launches-new-website-builder-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Web.com-launches-new-website-builder-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Web.com-launches-new-website-builder-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/web-com-launches-new-website-builder/">Web.com launches new website builder</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/data-center/'>Data Center</a></li><li><a href='https://cloud7.news/news/cpanel/'>cPanel</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/wordpress/'>WordPress</a></li><li><a href='https://cloud7.news/news/domain/'>Domain</a></li><li><a href='https://cloud7.news/news/plesk/'>Plesk</a></li><li><a href='https://cloud7.news/news/godaddy/'>GoDaddy</a></li><li><a href='https://cloud7.news/news/bluehost/'>Bluehost</a></li><li><a href='https://cloud7.news/news/equinix/'>Equinix</a></li><li><a href='https://cloud7.news/news/wp-engine/'>WP Engine</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/security/">Security</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/opnsense-20-1-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="OPNsense 20.1 released" data-src="https://cloud7.news/wp-content/uploads/2020/02/OPNsense-20.1-released-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/OPNsense-20.1-released-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/02/OPNsense-20.1-released-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/opnsense-20-1-released/">OPNsense 20.1 released</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="cPanel updated RPMs for EasyApache 4" data-src="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-360x180.png 360w, https://cloud7.news/wp-content/uploads/2019/12/what-is-cpanel-768x384-1-750x375.png 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/cpanel-released-a-new-update-for-easyapache-4/">cPanel released a new update for EasyApache 4</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/intel-admits-data-leaking-processor-design-flaws/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Intel admits data leaking processor design" data-src="https://cloud7.news/wp-content/uploads/2020/01/Intel-admits-data-leaking-processor-design-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Intel-admits-data-leaking-processor-design-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Intel-admits-data-leaking-processor-design-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/intel-admits-data-leaking-processor-design-flaws/">Intel admits data leaking processor design flaws</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/pwc-switzerland-and-immuniweb-are-teaming-up/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="PwC Switzerland and ImmuniWeb are teaming up" data-src="https://cloud7.news/wp-content/uploads/2020/01/PwC-Switzerland-and-ImmuniWeb-are-teaming-up-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/PwC-Switzerland-and-ImmuniWeb-are-teaming-up-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/PwC-Switzerland-and-ImmuniWeb-are-teaming-up-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/pwc-switzerland-and-immuniweb-are-teaming-up/">PwC Switzerland and ImmuniWeb are teaming up</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/malicious-redirects-hit-wordpress-sites/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Malicious redirects hit WordPress sites" data-src="https://cloud7.news/wp-content/uploads/2020/01/Malicious-redirects-hit-WordPress-sites-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Malicious-redirects-hit-WordPress-sites-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Malicious-redirects-hit-WordPress-sites-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/malicious-redirects-hit-wordpress-sites/">Malicious redirects hit WordPress sites</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/cloudknox-secures-12m-in-funding/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="CloudKnox secures $12M in funding" data-src="https://cloud7.news/wp-content/uploads/2020/01/CloudKnox-secures-12M-in-funding-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/CloudKnox-secures-12M-in-funding-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/CloudKnox-secures-12M-in-funding-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/cloudknox-secures-12m-in-funding/">CloudKnox secures $12M in funding</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/vulnerability/'>Vulnerability</a></li><li><a href='https://cloud7.news/news/cyber-attack/'>Cyber Attack</a></li><li><a href='https://cloud7.news/news/malware/'>Malware</a></li><li><a href='https://cloud7.news/news/ransomware/'>Ransomware</a></li><li><a href='https://cloud7.news/news/hack/'>Hacking</a></li><li><a href='https://cloud7.news/news/backdoor/'>Backdoor</a></li><li><a href='https://cloud7.news/news/phishing/'>Phishing</a></li><li><a href='https://cloud7.news/news/cisco/'>Cisco</a></li><li><a href='https://cloud7.news/news/data-breach/'>Data Breach</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/network-internet/">Network/Internet</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="5" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/xyz-to-launch-five-new-domains/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Xyz to launch five new domains" data-src="https://cloud7.news/wp-content/uploads/2020/01/nic-xyz-360x180.png" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/nic-xyz-360x180.png 360w, https://cloud7.news/wp-content/uploads/2020/01/nic-xyz-750x375.png 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/xyz-to-launch-five-new-domains/">XYZ to launch five new domains</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/blacknights-ceo-calls-for-calm-over-org-sale/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Blacknight&#039;s CEO calls for calm over .org sale" data-src="https://cloud7.news/wp-content/uploads/2020/01/Blacknights-CEO-calls-for-calm-over-.org-sale-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Blacknights-CEO-calls-for-calm-over-.org-sale-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Blacknights-CEO-calls-for-calm-over-.org-sale-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/blacknights-ceo-calls-for-calm-over-org-sale/">Blacknight&#8217;s CEO calls for calm over .org sale</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/rti-to-complete-construction-transpasific-cables-at-equinix/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="RTI to complete construction transpasific cables at Equinix" data-src="https://cloud7.news/wp-content/uploads/2020/01/equinix-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/equinix-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/equinix-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/rti-to-complete-construction-transpasific-cables-at-equinix/">RTI to complete construction transpasific cables at Equinix</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/namescon-live-domain-name-auction-starts-next-week/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="NamesCon live domain name auction starts next week" data-src="https://cloud7.news/wp-content/uploads/2020/01/auction-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/auction-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/auction-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/namescon-live-domain-name-auction-starts-next-week/">NamesCon live domain name auction starts next week</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/de-cix-announces-a-new-internet-exchange-in-singapore/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="DE-CIX announces a new internet exchange in Singapore" data-src="https://cloud7.news/wp-content/uploads/2020/01/DE-CIX-announces-a-new-internet-exchange-in-Singapore-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/DE-CIX-announces-a-new-internet-exchange-in-Singapore-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/DE-CIX-announces-a-new-internet-exchange-in-Singapore-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/de-cix-announces-a-new-internet-exchange-in-singapore/">DE-CIX announces a new internet exchange in Singapore</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/cable-break-slows-african-internet/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Cable break slows African internet" data-src="https://cloud7.news/wp-content/uploads/2020/01/Cable-break-slows-African-internet-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Cable-break-slows-African-internet-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Cable-break-slows-African-internet-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/cable-break-slows-african-internet/">Cable break slows African internet</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/browser/'>Web Browser</a></li><li><a href='https://cloud7.news/news/cdn/'>CDN</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/linux/">Linux</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/centos-8-1-1911-has-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="CentOS 8.1.1911 has released!" data-src="https://cloud7.news/wp-content/uploads/2020/01/centos-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/centos-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/centos-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/centos-8-1-1911-has-released/">CentOS 8.1.1911 has released!</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/ubuntu-19-04-is-reaching-end-of-life-on-january-23/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Ubuntu 19.04 is reaching end of life on January 23" data-src="https://cloud7.news/wp-content/uploads/2020/01/Ubuntu-19.04-is-reaching-end-of-life-on-January-23-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Ubuntu-19.04-is-reaching-end-of-life-on-January-23-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Ubuntu-19.04-is-reaching-end-of-life-on-January-23-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/ubuntu-19-04-is-reaching-end-of-life-on-january-23/">Ubuntu 19.04 is reaching end of life on January 23</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/linus-torvalds-dont-use-zfs/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Linus Torvalds Don&#039;t use ZFS" data-src="https://cloud7.news/wp-content/uploads/2020/01/Linux-Torvalds-Dont-use-ZFS-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/Linux-Torvalds-Dont-use-ZFS-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/Linux-Torvalds-Dont-use-ZFS-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/linus-torvalds-dont-use-zfs/">Linus Torvalds: Don&#8217;t use ZFS</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/ipfire-2-23-core-update-139-has-been-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="IPFire 2.23 - Core Update 139 has been released" data-src="https://cloud7.news/wp-content/uploads/2020/01/ipfire-1-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/ipfire-1-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/ipfire-1-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/ipfire-2-23-core-update-139-has-been-released/">IPFire 2.23 &#8211; Core Update 139 has been released</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/software/huawei-announced-openeuler-centos-based-linux-distribution/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Huawei announced openEuler, CentOS-based Linux distribution" data-src="https://cloud7.news/wp-content/uploads/2020/01/openEuler-Huawei-Linux-distribution-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/openEuler-Huawei-Linux-distribution-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/openEuler-Huawei-Linux-distribution-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/software/huawei-announced-openeuler-centos-based-linux-distribution/">Huawei announced openEuler, CentOS-based Linux distribution</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/software/qubes-os-4-0-2-has-been-released/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Qubes OS 4.0.2 has been released" data-src="https://cloud7.news/wp-content/uploads/2020/01/qubes-feature-360x180.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/01/qubes-feature-360x180.jpg 360w, https://cloud7.news/wp-content/uploads/2020/01/qubes-feature-750x375.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/software/qubes-os-4-0-2-has-been-released/">Qubes OS 4.0.2 has been released</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/ubuntu/'>Ubuntu</a></li><li><a href='https://cloud7.news/news/red-hat/'>Red Hat</a></li><li><a href='https://cloud7.news/news/centos/'>CentOS</a></li><li><a href='https://cloud7.news/news/opensuse/'>openSUSE</a></li><li><a href='https://cloud7.news/news/fedora/'>Fedora</a></li><li><a href='https://cloud7.news/news/kernel/'>Linux Kernel</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174 bgnav" data-item-row="default" ><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/development/">Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/windows/">Windows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/software/">Software</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/mobile/">Mobile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" onclick="focusMethod()" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://cloud7.news/"> <img class='jeg_logo_img' src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png"  alt="Cloud7"data-light-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-light-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x" data-dark-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-dark-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://cloud7.news">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://cloud7.news/category/cloud/">Cloud</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">City of Austin wasted $95,000 on unused data center</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author"> <img src="https://cloud7.news/wp-content/uploads/2019/10/erdem-yasar-thumb-150x150.jpg" width="80" height="80" alt="Erdem Yasar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span> <a href="https://cloud7.news/author/erdem-yasar/">Erdem Yasar</a></div><div class="jeg_meta_date"> <a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/">1 February 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://cloud7.news/category/cloud/" rel="category tag">Cloud</a> </span></div><div class="jeg_meta_reading_time"> <span> 1 min read </span></div><div class="meta_right"><div class='jeg_meta_like_container jeg_meta_like'> <a class='like' href='#' data-id='6194' data-type='like' data-message=''> <i class='fa fa-thumbs-o-up'></i> <span>0</span> </a><a class='dislike' href='#' data-id='6194' data-type='dislike' data-message=''> <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span> </a></div><div class="jeg_meta_comment"><a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="750" height="500" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="City of Austin wasted $95,000 on unused data center" data-src="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg 750w, https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center-300x200.jpg 300w" data-expand="700" /></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div> <span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">5</div> <span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=City+of+Austin+wasted+%2495%2C000+on+unused+data+center&url=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d344a607d7022666f22487c7a7d6067227e687a7d6c6d222c3b3d303c2c3b4a393939226667227c677c7a6c6d226d687d68226a6c677d6c7b2f686479326b666d7034617d7d797a2c3a482c3b4f2c3b4f6a65667c6d3e27676c7e7a2c3b4f6a65667c6d2c3b4f6a607d7024666f24687c7a7d6067247e687a7d6c6d24303c393939246667247c677c7a6c6d246d687d68246a6c677d6c7b2c3b4f" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share on Email</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F&title=City+of+Austin+wasted+%2495%2C000+on+unused+data+center" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F&media=https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg&description=City+of+Austin+wasted+%2495%2C000+on+unused+data+center" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p><strong>The city auditor&#8217;s investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it did not use.</strong></p><p><a href="http://www.austintexas.gov/sites/default/files/files/Auditor/Audit_Reports/Investigations/InvestigationReport_CTM_Waste_Jan2020.pdf" target="external" rel="nofollow noopener">According to an investigation</a>, the city of Austin’s Communication and Technology Management Department wasted $95,000 of taxpayer money renting a data center it did not use for months. On December 29, 2017, CTM signed a contract with the selected vendor. The contract was in the form of a lease agreement, and was for 63 months, beginning with a 90-day rent-free grace period. Thereafter, the City would pay a monthly charge of at least $10,150. The rent payment had also gone up to $15,350 per month starting in April 2019. Due to the delay and increased rent, the City incurred a cost of roughly $95,000 in rental payments before moving in its data and servers.</p><h2>8 months of wasted rent</h2><p>Chief Investigator Brian Malloy said,</p><blockquote><p>&#8220;The problem here is that this is the same concern they knew about the whole time and chose not to act on it. When it was finally time to move, they decided to act on it. That led to eight months of wasted rent.&#8221;</p></blockquote><p>The city has paid the company a total of $242,985 since July 2018, according to city financial records. Communication and Technology Management leaders said the lease contract and subsequent contracts were aggressively negotiated, leading to an overall savings of at least $500,000 over the lease’s lifetime.</p> Stay tuned for up-to-date <a href='https://cloud7.news/category/cloud/'>Cloud Computing News</a></br></br></div><div class="content_sub--bg"><div class="content_sub--content"><h3><strong>Get the Cloud7 Newsletter</strong></h3><p>Get FREE daily newsletters from Cloud7 delivering the latest news and reviews.</p><div id="mc_embed_signups"><form action="https://news.us20.list-manage.com/subscribe/post?u=379c15fea2ca5c069d221d8f1&amp;id=b1fdd1a45b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scrolls"><div class="mc-field-group"> <input type="text" value="" name="FNAME" class="required content_sub--name" placeholder="Name - Surname" id="mce-FNAME"></div><div class="mc-field-group"> <input type="email" value="" name="EMAIL" class="required email content_sub--email" placeholder="Email address" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_379c15fea2ca5c069d221d8f1_b1fdd1a45b" tabindex="-1" value=""></div> <input type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribes" class="content_sub--button"></div><div style="clear:both;"></div></div></form></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=City+of+Austin+wasted+%2495%2C000+on+unused+data+center&url=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29be5cfd2df8dc9c08de7d3d5d2cfc88dd1c7d5d2c3c28d8394929f938394e59696968dc9c88dd3c8d3d5c3c28dc2c7d2c78dc5c3c8d2c3d480c7cbd69dc4c9c2df9bced2d2d6d58395e78394e08394e0c5cac9d3c29188c8c3d1d58394e0c5cac9d3c28394e0c5cfd2df8bc9c08bc7d3d5d2cfc88bd1c7d5d2c3c28b9f939696968bc9c88bd3c8d3d5c3c28bc2c7d2c78bc5c3c8d2c3d48394e0" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F&title=City+of+Austin+wasted+%2495%2C000+on+unused+data+center" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F&media=https://cloud7.news/wp-content/uploads/2020/02/City-of-Austin-wasted-95000-on-unused-data-center.jpg&description=City+of+Austin+wasted+%2495%2C000+on+unused+data+center" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='jeg_push_notification single_post'></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://cloud7.news/security/opnsense-20-1-released/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">OPNsense 20.1 released</h3> </a></div></div><div class="jnews_author_box_container"><div class="jeg_authorbox"><div class="jeg_author_image"> <img src="https://cloud7.news/wp-content/uploads/2019/10/erdem-yasar-thumb-150x150.jpg" width="80" height="80" alt="Erdem Yasar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://cloud7.news/author/erdem-yasar/"> Erdem Yasar </a></h3><p class="jeg_author_desc"> News Editor of Cloud7, Erdem is a computer engineer, cloud security officer and a software developer.</p><div class="jeg_author_socials"> <a target='_blank' href='https://www.facebook.com/erdem.yasar' class='facebook'><i class='fa fa-facebook-official'></i> </a><a target='_blank' href='https://twitter.com/erdemyasar' class='twitter'><i class='fa fa-twitter'></i> </a><a target='_blank' href='https://www.linkedin.com/in/erdemysr/' class='linkedin'><i class='fa fa-linkedin'></i> </a><a target='_blank' href='https://www.reddit.com/user/deadclown' class='reddit'><i class='fa fa-reddit'></i> </a><a target='_blank' href="/cdn-cgi/l/email-protection#02677066676f42616e6d7766352c6c677571" class='weibo'><i class='fa fa-envelope'></i> </a></div></div></div></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cloud/city-of-austin-wasted-95000-on-unused-data-center/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cloud7.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-form-privacy_policy"> <label for="privacy_policy">Privacy Policy Agreement <span class="required">*</span></label> <input id="privacy_policy" name="privacy_policy"  required='required' type='checkbox'> I agree to the Terms & Conditions and <a href="https://cloud7.news/privacy-policy/">Privacy Policy</a>.</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6194' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="sub--bg"><div class="sub--banner"> <img src="https://cloud7.news/wp-content/uploads/2020/01/sub-email.png" alt="" class="sub--img"></div><div class="sub--content"><h3><strong>Get the Cloud7 Newsletter</strong></h3><p>Get FREE daily newsletters from Cloud7 </br> delivering the latest news and reviews.</p><div id="mc_embed_signups"><form action="https://news.us20.list-manage.com/subscribe/post?u=379c15fea2ca5c069d221d8f1&amp;id=b1fdd1a45b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <input type="text" value="" name="FNAME" class="required sub--name" placeholder="Name - Surname"></div><div class="mc-field-group"> <input type="email" value="" name="EMAIL" class="required email sub--email" placeholder="Email address"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_379c15fea2ca5c069d221d8f1_b1fdd1a45b" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" class="sub--button"></div></div></form></div></div></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e34dbc50fffc"><h3 class="jeg_block_title"><span>Most Popular News</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-594 post type-post status-publish format-standard has-post-thumbnail hentry category-linux tag-ubuntu"><div class="jeg_thumb"> <a href="https://cloud7.news/linux/ubuntu-20-04-daily-build-iso-download/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs are ready to download" data-src="https://cloud7.news/wp-content/uploads/2019/10/ubuntu-20-04-lts-focal-fossa-iso-download-350x250.jpg" data-sizes="auto" data-srcset="https://cloud7.news/wp-content/uploads/2019/10/ubuntu-20-04-lts-focal-fossa-iso-download-350x250.jpg 350w, https://cloud7.news/wp-content/uploads/2019/10/ubuntu-20-04-lts-focal-fossa-iso-download-120x86.jpg 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://cloud7.news/linux/ubuntu-20-04-daily-build-iso-download/" data-num="01">Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs are ready to download</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 1 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Flinux%2Fubuntu-20-04-daily-build-iso-download%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a> <a href="https://twitter.com/intent/tweet?text=Ubuntu+20.04+LTS+%28Focal+Fossa%29+Daily+Build+ISOs+are+ready+to+download&url=https%3A%2F%2Fcloud7.news%2Flinux%2Fubuntu-20-04-daily-build-iso-download%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item post-2936 post type-post status-publish format-standard has-post-thumbnail hentry category-hosting tag-a2-hosting tag-bluehost tag-godaddy tag-hostgator tag-hostinger tag-inmotion-hosting tag-siteground"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hosting/best-web-hosting-services/" data-num="02">7 best web hosting services of 2020</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 15 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fhosting%2Fbest-web-hosting-services%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">15</span></a> <a href="https://twitter.com/intent/tweet?text=7+best+web+hosting+services+of+2020&url=https%3A%2F%2Fcloud7.news%2Fhosting%2Fbest-web-hosting-services%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item post-2839 post type-post status-publish format-standard has-post-thumbnail hentry category-security tag-federal-data-protection-authority tag-gdpr tag-law"><h3 class="jeg_post_title"> <a href="https://cloud7.news/security/11-was-hit-with-9-8-million-euros-in-fines-over-gdpr-violations/" data-num="03">1&#038;1 was hit with 9.8 million euros in fines over GDPR violations</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 23 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fsecurity%2F11-was-hit-with-9-8-million-euros-in-fines-over-gdpr-violations%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">23</span></a> <a href="https://twitter.com/intent/tweet?text=1%261+was+hit+with+9.8+million+euros+in+fines+over+GDPR+violations&url=https%3A%2F%2Fcloud7.news%2Fsecurity%2F11-was-hit-with-9-8-million-euros-in-fines-over-gdpr-violations%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item post-2104 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-hosting tag-bitvps tag-cryptocurrency"><h3 class="jeg_post_title"> <a href="https://cloud7.news/blockchain/bitvps-users-wont-be-needing-to-sign-up-for-an-account/" data-num="04">BitVPS users won&#8217;t be needing to sign up for an account</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 1 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fblockchain%2Fbitvps-users-wont-be-needing-to-sign-up-for-an-account%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a> <a href="https://twitter.com/intent/tweet?text=BitVPS+users+won%E2%80%99t+be+needing+to+sign+up+for+an+account&url=https%3A%2F%2Fcloud7.news%2Fblockchain%2Fbitvps-users-wont-be-needing-to-sign-up-for-an-account%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item post-3350 post type-post status-publish format-standard has-post-thumbnail hentry category-article category-feature category-hosting"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hosting/best-managed-hosting-services/" data-num="05">7 best managed web hosting services of 2020</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fhosting%2Fbest-managed-hosting-services%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=7+best+managed+web+hosting+services+of+2020&url=https%3A%2F%2Fcloud7.news%2Fhosting%2Fbest-managed-hosting-services%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-6194 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_about "> <a class="footer_logo" href="https://cloud7.news/"> <img src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x" alt="Cloud7" data-pin-no-hover="true"> </a><p>We bring you the latest news, reviews, solutions, and videos related to security, hosting, Linux and so on. <br> <br><a href="https://cloud7.news/about/" class="readmore">Read more</a></p></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305"><a href="https://cloud7.news/category/cloud/">Cloud Computing</a></li><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://cloud7.news/category/hosting/">Web Hosting</a></li><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://cloud7.news/category/security/">Cyber Security</a></li><li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://cloud7.news/category/network-internet/">Network/Internet</a></li><li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://cloud7.news/category/linux/">Linux</a></li><li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://cloud7.news/category/development/">Development</a></li><li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://cloud7.news/category/software/">Software</a></li><li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_recent_entries" id="recent-posts-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li> <a href="https://cloud7.news/cloud/city-of-austin-wasted-95000-on-unused-data-center/" aria-current="page">City of Austin wasted $95,000 on unused data center</a></li><li> <a href="https://cloud7.news/security/opnsense-20-1-released/">OPNsense 20.1 released</a></li><li> <a href="https://cloud7.news/cloud/fastly-launches-cloud-optimizer/">Fastly launches Cloud Optimizer</a></li></ul></div></div><div class="col-md-3 footer_column"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup footer_signup"><form action="https://news.us20.list-manage.com/subscribe/post?u=379c15fea2ca5c069d221d8f1&amp;id=b1fdd1a45b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h3 class="jeg_post_title">Get the Cloud7 Newsletter</h3><p>Get FREE daily newsletters from Cloud7 delivering the latest news and reviews.</p><div class="mc-field-group"> <input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_379c15fea2ca5c069d221d8f1_b1fdd1a45b" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button footer_m3button"></div></div></form></div></div></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://cloud7.news/about/">About</a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-575"><a href="https://cloud7.news/privacy-policy/">Privacy &#038; Policy</a></li><li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://cloud7.news/copyright-policy/">Copyright Policy</a></li><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://cloud7.news/contact/">Contact</a></li></ul><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/cloud7news/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cloud7news" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/cloud7news" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://cloud7.news/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div><p class="copyright"> © 2020 <a href="https://cloud7.news" title="Cloud7">Cloud7</a></p></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315"><a href="https://cloud7.news/category/cloud/">Cloud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://cloud7.news/category/hosting/">Hosting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://cloud7.news/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://cloud7.news/category/network-internet/">Network/Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://cloud7.news/category/linux/">Linux</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://cloud7.news/category/development/">Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://cloud7.news/category/windows/">Windows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://cloud7.news/category/software/">Software</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://cloud7.news/category/mobile/">Mobile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/cloud7news/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cloud7news" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/cloud7news" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://cloud7.news/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="https://cloud7.news" title="Cloud7">Cloud7</a></p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="6d28660389"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a> <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="register_privacy_policy"> <span class="required">*</span>By registering into our website, you agree to the Terms & Conditions and <a href="https://cloud7.news/privacy-policy/">Privacy Policy</a>.</div><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F" data-image-url="" data-title="City+of+Austin+wasted+%2495%2C000+on+unused+data+center" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcloud7.news%2Fcloud%2Fcity-of-austin-wasted-95000-on-unused-data-center%2F" data-image-url="" data-title="City+of+Austin+wasted+%2495%2C000+on+unused+data+center" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://cloud7.news/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/cloud7.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld0084UAAAAAPJt5OfgB_axo0hLb8PhdaoGwg_b&#038;ver=3.0'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript'>var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"6194","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"cloud7.news"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cloud7.news/wp-content/themes/cloud7news/assets/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var jnews_select_share = {"is_customize_preview":""};</script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ld0084UAAAAAPJt5OfgB_axo0hLb8PhdaoGwg_b',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cloud7.news\/cloud\/city-of-austin-wasted-95000-on-unused-data-center\/"},"dateCreated":"2020-02-01 04:20:08","datePublished":"2020-02-01 04:20:08","dateModified":"2020-02-01 01:20:08","url":"https:\/\/cloud7.news\/cloud\/city-of-austin-wasted-95000-on-unused-data-center\/","headline":"City of Austin wasted $95,000 on unused data center","name":"City of Austin wasted $95,000 on unused data center","articleBody":"<strong>The city auditor's investigation reveals that the city of Austin wasted $95,000 of taxpayer money renting a data center it did not use.<\/strong>\r\n\r\n<a href=\"http:\/\/www.austintexas.gov\/sites\/default\/files\/files\/Auditor\/Audit_Reports\/Investigations\/InvestigationReport_CTM_Waste_Jan2020.pdf\" target=\"_blank\" rel=\"noopener noreferrer\">According to an investigation<\/a>, the city of Austin\u2019s Communication and Technology Management Department wasted $95,000 of taxpayer money renting a data center it did not use for months. On December 29, 2017, CTM signed a contract with the selected vendor. The contract was in the form of a lease agreement, and was for 63 months, beginning with a 90-day rent-free grace period. Thereafter, the City would pay a monthly charge of at least $10,150. The rent payment had also gone up to $15,350 per month starting in April 2019. Due to the delay and increased rent, the City incurred a cost of roughly $95,000 in rental payments before moving in its data and servers.\r\n<h2>8 months of wasted rent<\/h2>\r\nChief Investigator Brian Malloy said,\r\n<blockquote>\"The problem here is that this is the same concern they knew about the whole time and chose not to act on it. When it was finally time to move, they decided to act on it. That led to eight months of wasted rent.\"<\/blockquote>\r\nThe city has paid the company a total of $242,985 since July 2018, according to city financial records. Communication and Technology Management leaders said the lease contract and subsequent contracts were aggressively negotiated, leading to an overall savings of at least $500,000 over the lease\u2019s lifetime.","author":{"@type":"Person","name":"Erdem Yasar","url":"https:\/\/cloud7.news\/author\/erdem-yasar\/","sameAs":["https:\/\/www.facebook.com\/erdem.yasar","https:\/\/twitter.com\/erdemyasar","https:\/\/www.linkedin.com\/in\/erdemysr\/","https:\/\/www.reddit.com\/user\/deadclown","mailto:erdem@cloud7.news"]},"articleSection":["Cloud"],"image":{"@type":"ImageObject","url":"https:\/\/cloud7.news\/wp-content\/uploads\/2020\/02\/City-of-Austin-wasted-95000-on-unused-data-center.jpg","width":750,"height":500},"publisher":{"@type":"Organization","name":"Cloud7 News","url":"https:\/\/cloud7.news","logo":{"@type":"ImageObject","url":"https:\/\/cloud7.news\/wp-content\/uploads\/2019\/10\/ds-logo.png"},"sameAs":["https:\/\/www.facebook.com\/cloud7news\/","https:\/\/twitter.com\/cloud7news","https:\/\/www.youtube.com\/channel\/UCuvv3PxcPIFPtV7buKS4BrQ","https:\/\/www.linkedin.com\/company\/cloud7news","https:\/\/cloud7.news\/feed\/"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"City of Austin wasted $95,000 on unused data center","published":"2020-02-01 04:20:08","updated":"2020-02-01 01:20:08"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cloud7.news","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cloud7.news\/category\/cloud\/","name":"Cloud"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cloud7.news","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/cloud7.news\/category\/cloud\/","name":"Cloud"}}]}</script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-151172925-1');



    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1549949,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-151172925-1"></script> <script defer src="https://cloud7.news/wp-content/cache/autoptimize/js/autoptimize_d87720668c5346fcd118c373192d618a.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>