<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CRoboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CAbril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://cloud7.news/xmlrpc.php" /><link rel="apple-touch-icon" sizes="57x57" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/favicon-16x16.png"><link rel="manifest" href="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://cloud7.news/wp-content/themes/cloud7news-child/assets/favicon/ms-icon-144x144.png"><style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-151172925-1"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'UA-151172925-1', { 'anonymize_ip': false } );</script> <meta name="theme-color" content="#da4027"><meta name="msapplication-navbutton-color" content="#da4027"><meta name="apple-mobile-web-app-status-bar-style" content="#da4027"><meta property="og:type" content="article"><meta property="og:title" content="Chenbro launches 1U rackmount server backbone"><meta property="og:site_name" content="Cloud7"><meta property="og:description" content="Chenbro introduced the RB13804, a 1U rackmount server barebone designed for mission-critical, storage-focused applications. The RB13804 is pre-integrated with an"><meta property="og:url" content="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg"><meta property="og:image:height" content="500"><meta property="og:image:width" content="750"><meta property="article:published_time" content="2020-07-28T10:50:49+00:00"><meta property="article:modified_time" content="2020-07-28T10:50:49+00:00"><meta property="article:section" content="Hardware"><meta property="article:tag" content="Chenbro"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Chenbro launches 1U rackmount server backbone"><meta name="twitter:description" content="Chenbro introduced the RB13804, a 1U rackmount server barebone designed for mission-critical, storage-focused applications. The RB13804 is pre-integrated with an"><meta name="twitter:url" content="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/"><meta name="twitter:site" content="https://twitter.com/seda_nur_cinar"><meta name="twitter:image:src" content="https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg"><meta name="twitter:image:width" content="750"><meta name="twitter:image:height" content="500"> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <link media="all" href="https://cloud7.news/wp-content/cache/autoptimize/css/autoptimize_6cccab6759e1407a51bad01afd6c42fb.css" rel="stylesheet" /><title>Chenbro launches 1U rackmount server backbone - Cloud7</title><meta name="description" content="Chenbro has launched the RB13804, a 1U rackmount server barebone designed for mission-critical, storage-focused applications for mixed deployments in Data Center and HPC Enterprise." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chenbro launches 1U rackmount server backbone - Cloud7" /><meta property="og:description" content="Chenbro has launched the RB13804, a 1U rackmount server barebone designed for mission-critical, storage-focused applications for mixed deployments in Data Center and HPC Enterprise." /><meta property="og:url" content="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/" /><meta property="og:site_name" content="Cloud7" /><meta property="article:publisher" content="https://www.facebook.com/cloud7news/" /><meta property="article:published_time" content="2020-07-28T10:50:49+00:00" /><meta property="og:image" content="https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/seda_nur_cinar" /><meta name="twitter:site" content="@cloud7news" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cloud7.news/#organization","name":"Cloud7","url":"https://cloud7.news/","sameAs":["https://www.facebook.com/cloud7news/","https://www.linkedin.com/company/cloud7news","https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ","https://twitter.com/cloud7news"],"logo":{"@type":"ImageObject","@id":"https://cloud7.news/#logo","inLanguage":"en-US","url":"https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png","width":147,"height":64,"caption":"Cloud7"},"image":{"@id":"https://cloud7.news/#logo"}},{"@type":"WebSite","@id":"https://cloud7.news/#website","url":"https://cloud7.news/","name":"Cloud7","description":"","publisher":{"@id":"https://cloud7.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cloud7.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#primaryimage","inLanguage":"en-US","url":"https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg","width":750,"height":500,"caption":"Chenbro launches 1U rackmount server backbone"},{"@type":"WebPage","@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#webpage","url":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/","name":"Chenbro launches 1U rackmount server backbone - Cloud7","isPartOf":{"@id":"https://cloud7.news/#website"},"primaryImageOfPage":{"@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#primaryimage"},"datePublished":"2020-07-28T10:50:49+00:00","dateModified":"2020-07-28T10:50:49+00:00","description":"Chenbro has launched the RB13804, a 1U rackmount server barebone designed for mission-critical, storage-focused applications for mixed deployments in Data Center and HPC Enterprise.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/"]}]},{"@type":"Article","@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#article","isPartOf":{"@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#webpage"},"author":{"@id":"https://cloud7.news/#/schema/person/8ba69949fc19aae7546a88a1bd30db15"},"headline":"Chenbro launches 1U rackmount server backbone","datePublished":"2020-07-28T10:50:49+00:00","dateModified":"2020-07-28T10:50:49+00:00","mainEntityOfPage":{"@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#webpage"},"commentCount":0,"publisher":{"@id":"https://cloud7.news/#organization"},"image":{"@id":"https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#primaryimage"},"keywords":"Chenbro","articleSection":"Hardware","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#respond"]}]},{"@type":["Person"],"@id":"https://cloud7.news/#/schema/person/8ba69949fc19aae7546a88a1bd30db15","name":"Seda Nur Cinar","image":{"@type":"ImageObject","@id":"https://cloud7.news/#personlogo","inLanguage":"en-US","url":"https://cloud7.news/wp-content/uploads/2019/10/seda-cinar-thumbnail.jpg","caption":"Seda Nur Cinar"},"description":"Editor of Cloud7, Seda is a Linux and opensource enthusiast, security researcher and a web application developer.","sameAs":["https://www.linkedin.com/in/seda-nur-cinar-b43351122/","https://twitter.com/https://twitter.com/seda_nur_cinar"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css' type='text/css' media='' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}</style> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cloud7.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript'>var ed_data = {"messages":{"ed_required_field":"Please fill in the required field.","ed_invalid_name":"Name seems invalid.","ed_invalid_email":"Email address seems invalid.","ed_unexpected_error":"Oops.. Unexpected error occurred.","ed_sent_successfull":"Download link sent successfully to your email address.","ed_select_downloads":"Please select your downloads.","ed_invalid_captcha":"Robot verification failed, please try again.","ed_toofast_message":"You are trying to submit too fast. try again in 1 minute.","ed_blocked_message1":"Your submission is not accepted due to security reason. Please contact admin.","ed_blocked_message2":"Entered name or email contains a word that is not allowed. Please contact admin."},"ed_ajax_url":"https:\/\/cloud7.news\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ga_options = {"link_clicks_delay":"120","gtm":"0","anonymizeip":"0","advanced":"0","snippet_type":"gst","tracking_id":"UA-151172925-1","gtm_id":"","domain":"","scroll_elements":[],"click_elements":[{"name":"forum-tracking","type":"class","category":"Call To Action","action":"Click","label":"Top Bar Forum Linke Tiklandi","value":"1","bounce":"false"}]};</script> <style>.ed_form_message.success { color: #008000; }.ed_form_message.error { color: #ff0000; }.ed_form_message.boterror { color: #ff0000; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/amp/"><script data-ad-client="ca-pub-2730803665612591" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/cloud7.news\/#organization","url":"https:\/\/cloud7.news\/","name":"Cloud7 News","logo":{"@type":"ImageObject","url":"https:\/\/cloud7.news\/wp-content\/uploads\/2019\/10\/ds-logo.png"},"sameAs":["https:\/\/www.facebook.com\/cloud7news\/","https:\/\/twitter.com\/cloud7news","https:\/\/www.youtube.com\/channel\/UCuvv3PxcPIFPtV7buKS4BrQ","https:\/\/www.linkedin.com\/company\/cloud7news","https:\/\/cloud7.news\/feed\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+90-216-518-1144","contactType":"customer service","areaServed":["US","UK","CA","FR","DE","TR","RU"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/cloud7.news\/#website","url":"https:\/\/cloud7.news\/","name":"Cloud7 News","potentialAction":{"@type":"SearchAction","target":"https:\/\/cloud7.news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://cloud7.news/wp-content/uploads/2020/06/cropped-ms-icon-310x310-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cloud7.news/wp-content/uploads/2020/06/cropped-ms-icon-310x310-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cloud7.news/wp-content/uploads/2020/06/cropped-ms-icon-310x310-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cloud7.news/wp-content/uploads/2020/06/cropped-ms-icon-310x310-1-270x270.png" /> <script></script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css" id="wp-custom-css">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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-16967 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal cloud7news-child wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date"> Tuesday, July 28, 2020</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-13255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://cloud7.news/event/">Events</a></li><li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://cloud7.news/category/interview/">Interviews</a></li><li id="menu-item-14946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14946"><a href="https://cloud7.news/jobs/">Jobs</a></li><li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://community.cloud7.news">Community</a></li><li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="https://cloud7.news/category/expert-blog/">Expert Blog</a></li><li id="menu-item-16585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16585"><a href="https://cloud7.news/whitepapers/">Whitepapers</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/cloud7news/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cloud7news" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/cloud7news" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://cloud7.news/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://cloud7.news/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png"  alt="Cloud7"data-light-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-light-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x" data-dark-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-dark-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/cloud/">Cloud</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="6" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/the-next-generation-of-oracle-blockchain-platform-cloud-service-released/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/The-next-generation-of-Oracle-Blockchain-Platform-Cloud-Service-released-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/the-next-generation-of-oracle-blockchain-platform-cloud-service-released/">The next generation of Oracle Blockchain Platform Cloud Service released</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/WorldPosta-expands-its-solutions-360x180.jpg" class=" wp-post-image" alt="WorldPosta expands its solutions" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/">WorldPosta expands its solutions</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Trend-Micro-Cloud-One-–-Conformity-available-for-Azure-360x180.jpg" class=" wp-post-image" alt="Trend Micro Cloud One – Conformity available for Azure" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/">Trend Micro Cloud One – Conformity available for Azure</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/atlas-networks-to-launch-free-cloud-optimization-assessment/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Atlas-Networks-to-launch-free-cloud-optimization-assessment-360x180.jpg" class=" wp-post-image" alt="Atlas Networks to launch free cloud-optimization assessment" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/atlas-networks-to-launch-free-cloud-optimization-assessment/">Atlas Networks to launch free cloud-optimization assessment</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/commvault-updates-its-data-management-portfolio-for-cloud-adoption/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Commvault-updates-its-data-management-portfolio-for-cloud-adoption-360x180.jpg" class=" wp-post-image" alt="Commvault updates its data management portfolio for cloud adoption" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/commvault-updates-its-data-management-portfolio-for-cloud-adoption/">Commvault updates its data management portfolio for cloud adoption</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/arrcus-introduces-multi-cloud-networking-platform/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Arrcus-introduces-multi-cloud-networking-platform-360x180.jpg" class=" wp-post-image" alt="Arrcus introduces multi-cloud networking platform" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/arrcus-introduces-multi-cloud-networking-platform/">Arrcus introduces multi-cloud networking platform</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/google-cloud/'>Google Cloud</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/microsoft-azure/'>Microsoft Azure</a></li><li><a href='https://cloud7.news/news/alibaba-cloud/'>Alibaba Cloud</a></li><li><a href='https://cloud7.news/news/kubernetes/'>Kubernetes</a></li><li><a href='https://cloud7.news/news/oracle/'>Oracle</a></li><li><a href='https://cloud7.news/news/ibm/'>IBM</a></li></ul></div></div></div></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/hosting/">Hosting</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/WorldPosta-expands-its-solutions-360x180.jpg" class=" wp-post-image" alt="WorldPosta expands its solutions" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/">WorldPosta expands its solutions</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/verisign-extends-the-freeze-on-registry-prices/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Verisign-extends-the-freeze-on-registry-prices-360x180.jpg" class=" wp-post-image" alt="Verisign extends the freeze on registry prices" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/verisign-extends-the-freeze-on-registry-prices/">Verisign extends the freeze on registry prices</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/mythic-beasts-announced-raspberry-pi-4-web-hosting/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Mythic-Beasts-announced-Raspberry-Pi-4-web-hosting-360x180.jpg" class=" wp-post-image" alt="Mythic Beasts announced Raspberry Pi 4 web hosting" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/mythic-beasts-announced-raspberry-pi-4-web-hosting/">Mythic Beasts announced Raspberry Pi 4 web hosting</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/sitelock-partners-with-convesio/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/SiteLock-partners-with-Convesio-360x180.jpg" class=" wp-post-image" alt="SiteLock partners with Convesio" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/sitelock-partners-with-convesio/">SiteLock partners with Convesio</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/rutters-choses-pdi-cloud-hosting-services/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Rutter’s-choses-PDI-Cloud-Hosting-Services--360x180.jpg" class=" wp-post-image" alt="Rutter’s choses PDI Cloud Hosting Services" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/rutters-choses-pdi-cloud-hosting-services/">Rutter’s choses PDI Cloud Hosting Services</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/appfleet-launched-for-improving-the-efficiency-of-business-processes/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/appfleet-launched-for-improving-the-efficiency-of-business-processes-360x180.jpg" class=" wp-post-image" alt="appfleet launched for improving the efficiency of business processes" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/appfleet-launched-for-improving-the-efficiency-of-business-processes/">appfleet launched for improving the efficiency of business processes</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/cpanel/'>cPanel</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/wordpress/'>WordPress</a></li><li><a href='https://cloud7.news/news/domain/'>Domain</a></li><li><a href='https://cloud7.news/news/plesk/'>Plesk</a></li><li><a href='https://cloud7.news/news/godaddy/'>GoDaddy</a></li><li><a href='https://cloud7.news/news/bluehost/'>Bluehost</a></li><li><a href='https://cloud7.news/news/wp-engine/'>WP Engine</a></li><li><a href='https://cloud7.news/news/immuniweb/'>ImmuniWeb</a></li></ul></div></div></div></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/security/">Security</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Trend-Micro-Cloud-One-–-Conformity-available-for-Azure-360x180.jpg" class=" wp-post-image" alt="Trend Micro Cloud One – Conformity available for Azure" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/">Trend Micro Cloud One – Conformity available for Azure</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/adobe-ibm-and-red-hat-announced-a-strategic-partnership/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Adobe-IBM-and-Red-Hat-announced-a-strategic-partnership-360x180.jpg" class=" wp-post-image" alt="Adobe, IBM, and Red Hat announced a strategic partnership" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/adobe-ibm-and-red-hat-announced-a-strategic-partnership/">Adobe, IBM, and Red Hat announced a strategic partnership</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/attackers-use-google-cloud-services-to-host-phishing-pages/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Attackers-use-Google-Cloud-Services-to-host-phishing-pages-360x180.png" class=" wp-post-image" alt="Attackers use Google Cloud Services to host phishing pages" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/attackers-use-google-cloud-services-to-host-phishing-pages/">Attackers use Google Cloud Services to host phishing pages</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/sitelock-partners-with-convesio/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/SiteLock-partners-with-Convesio-360x180.jpg" class=" wp-post-image" alt="SiteLock partners with Convesio" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/sitelock-partners-with-convesio/">SiteLock partners with Convesio</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/nefilim-ransomware-targeted-french-telecommunications-company-orange/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Nefilim-Ransomware-targeted-French-telecommunications-company-Orange-360x180.jpg" class=" wp-post-image" alt="Nefilim Ransomware targeted French telecommunications company Orange" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/nefilim-ransomware-targeted-french-telecommunications-company-orange/">Nefilim Ransomware targeted French telecommunication company Orange</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/vmware-releases-cybersecurity-threat-survey-report/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/VMware-releases-cybersecurity-threat-survey-report-360x180.jpg" class=" wp-post-image" alt="VMware releases cybersecurity threat survey report" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/vmware-releases-cybersecurity-threat-survey-report/">VMware releases cybersecurity threat survey report</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/vulnerability/'>Vulnerability</a></li><li><a href='https://cloud7.news/news/cyber-attack/'>Cyber Attack</a></li><li><a href='https://cloud7.news/news/malware/'>Malware</a></li><li><a href='https://cloud7.news/news/ransomware/'>Ransomware</a></li><li><a href='https://cloud7.news/news/hack/'>Hacking</a></li><li><a href='https://cloud7.news/news/backdoor/'>Backdoor</a></li><li><a href='https://cloud7.news/news/phishing/'>Phishing</a></li><li><a href='https://cloud7.news/news/cisco/'>Cisco Systems</a></li><li><a href='https://cloud7.news/news/data-breach/'>Data Breach</a></li><li><a href='https://cloud7.news/news/cloudflare/'>Cloudflare</a></li></ul></div></div></div></li><li id="menu-item-14441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14441 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/data-center/">Data Center</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="2722" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/alpha-dc-fund-to-invest-in-chinese-data-center/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Alpha-DC-Fund-to-invest-in-Chinese-data-center-360x180.jpg" class=" wp-post-image" alt="Alpha DC Fund to invest in Chinese data center" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/alpha-dc-fund-to-invest-in-chinese-data-center/">Alpha DC Fund to invest in Chinese data center</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/vantage-acquires-europes-largest-data-center-campus/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Vantage-acquires-Europes-largest-data-center-campus-360x180.jpg" class=" wp-post-image" alt="Vantage acquires Europe&#039;s largest data center campus" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/vantage-acquires-europes-largest-data-center-campus/">Vantage acquires Europe&#8217;s largest data center campus</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/gds-agrees-with-cpe-fund-for-a-major-new-data-center-project-in-beijing/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/GDS-agrees-with-CPE-Fund-for-a-major-new-data-center-project-in-Beijing-360x180.jpg" class=" wp-post-image" alt="GDS agreed with a private equity fund controlled to form a joint venture to undertake a new data center project in Beijing (“BJ13”)." /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/gds-agrees-with-cpe-fund-for-a-major-new-data-center-project-in-beijing/">GDS agrees with CPE Fund for a major new data center project in Beijing</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/databank-to-open-its-fifth-salt-lake-city-data-center-slc5/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/DataBank-to-open-its-fifth-Salt-Lake-City-data-center-SLC5-360x180.jpg" class=" wp-post-image" alt="DataBank to open its fifth Salt Lake City data center (SLC5)" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/databank-to-open-its-fifth-salt-lake-city-data-center-slc5/">DataBank to open its fifth Salt Lake City data center (SLC5)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/big-data-exchange-bdx-opens-the-sin1-facility/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Big-Data-Exchange-BDx-opens-the-SIN1-facility-360x180.jpg" class=" wp-post-image" alt="Big Data Exchange (BDx) opens the SIN1 facility" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/big-data-exchange-bdx-opens-the-sin1-facility/">Big Data Exchange (BDx) opens the SIN1 facility</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/equinix-expands-hong-kong-data-center/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Equinix-expands-Hong-Kong-data-center-360x180.jpg" class=" wp-post-image" alt="Equinix expands Hong Kong data center" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/equinix-expands-hong-kong-data-center/">Equinix expands Hong Kong data center</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/cyrusone/'>CyrusOne</a></li><li><a href='https://cloud7.news/news/digital-realty/'>Digital Realty</a></li><li><a href='https://cloud7.news/news/de-cix/'>DE-CIX</a></li><li><a href='https://cloud7.news/news/rackspace/'>Rackspace</a></li><li><a href='https://cloud7.news/news/equinix/'>Equinix</a></li><li><a href='https://cloud7.news/news/iron-mountain/'>Iron Mountain</a></li><li><a href='https://cloud7.news/news/coresite/'>CoreSite</a></li><li><a href='https://cloud7.news/news/ventus/'>Ventus</a></li><li><a href='https://cloud7.news/news/vantage-data-centers/'>Vantage Data Centers</a></li><li><a href='https://cloud7.news/news/green-datacenter/'>Green Datacenter</a></li><li><a href='https://cloud7.news/news/365-data-centers/'>365 Data Centers</a></li><li><a href='https://cloud7.news/news/supermicro/'>Supermicro</a></li></ul></div></div></div></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/linux/">Linux</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/the-linux-foundation-announced-cloud-engineer-bootcamp/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/The-Linux-Foundation-announced-Cloud-Engineer-Bootcamp-360x180.jpg" class=" wp-post-image" alt="The Linux Foundation announced Cloud Engineer Bootcamp" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/the-linux-foundation-announced-cloud-engineer-bootcamp/">The Linux Foundation announced Cloud Engineer Bootcamp</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/suse-reveals-major-linux-update/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/SUSE-reveals-major-Linux-update-360x180.jpg" class=" wp-post-image" alt="SUSE reveals major Linux update" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/suse-reveals-major-linux-update/">SUSE reveals major Linux update</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/linux-also-bans-terms-like-blacklist-and-slave/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Linux-also-bans-terms-like-blacklist-and-slave-360x180.jpg" class=" wp-post-image" alt="Linux also bans terms like blacklist and slave" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/linux-also-bans-terms-like-blacklist-and-slave/">Linux also bans terms like &#8220;blacklist&#8221; and &#8220;slave&#8221;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/opensuse-leap-15-2-is-ready-to-download/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/openSUSE-Leap-15.2-is-ready-to-download-360x180.jpg" class=" wp-post-image" alt="openSUSE Leap 15.2 is ready to download" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/opensuse-leap-15-2-is-ready-to-download/">openSUSE Leap 15.2 is ready to download</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/attackers-uses-dockers-images-for-cryptojacking/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/06/Attackers-uses-Dockers-images-for-cryptojacking-via-Docker-Hub-360x180.png" class=" wp-post-image" alt="Attackers uses Dockers images for cryptojacking" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/attackers-uses-dockers-images-for-cryptojacking/">Attackers use Dockers images for cryptojacking</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/rescuezilla-1-0-6-released/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/06/Rescuezilla-1.0.6-released-360x180.jpg" class=" wp-post-image" alt="Rescuezilla 1.0.6 released" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/rescuezilla-1-0-6-released/">Rescuezilla 1.0.6 released</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/ubuntu/'>Ubuntu</a></li><li><a href='https://cloud7.news/news/red-hat/'>Red Hat</a></li><li><a href='https://cloud7.news/news/centos/'>CentOS</a></li><li><a href='https://cloud7.news/news/cloudlinux/'>CloudLinux</a></li><li><a href='https://cloud7.news/news/opensuse/'>openSUSE</a></li><li><a href='https://cloud7.news/news/fedora/'>Fedora</a></li><li><a href='https://cloud7.news/news/kernel/'>Linux Kernel</a></li><li><a href='https://cloud7.news/news/debian/'>Debian</a></li><li><a href='https://cloud7.news/news/parrot-os/'>Parrot OS</a></li><li><a href='https://cloud7.news/news/manjaro/'>Manjaro</a></li></ul></div></div></div></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174 bgnav" data-item-row="default" ><a href="#">More</a><ul class="sub-menu"><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/network-internet/">Network/Internet</a></li><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/development/">Development</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/windows/">Windows</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/software/">Software</a></li><li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/mobile/">Mobile</a></li><li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></li></ul></div></div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li></ul></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" onclick="focusMethod()" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://cloud7.news/"> <img class='jeg_logo_img' src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x, https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 2x" alt="Cloud7"data-light-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-light-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x, https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 2x" data-dark-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-dark-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/cloud/">Cloud</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="6" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/the-next-generation-of-oracle-blockchain-platform-cloud-service-released/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/The-next-generation-of-Oracle-Blockchain-Platform-Cloud-Service-released-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/the-next-generation-of-oracle-blockchain-platform-cloud-service-released/">The next generation of Oracle Blockchain Platform Cloud Service released</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/WorldPosta-expands-its-solutions-360x180.jpg" class=" wp-post-image" alt="WorldPosta expands its solutions" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/">WorldPosta expands its solutions</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Trend-Micro-Cloud-One-–-Conformity-available-for-Azure-360x180.jpg" class=" wp-post-image" alt="Trend Micro Cloud One – Conformity available for Azure" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/">Trend Micro Cloud One – Conformity available for Azure</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/network-internet/atlas-networks-to-launch-free-cloud-optimization-assessment/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Atlas-Networks-to-launch-free-cloud-optimization-assessment-360x180.jpg" class=" wp-post-image" alt="Atlas Networks to launch free cloud-optimization assessment" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/network-internet/atlas-networks-to-launch-free-cloud-optimization-assessment/">Atlas Networks to launch free cloud-optimization assessment</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/commvault-updates-its-data-management-portfolio-for-cloud-adoption/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Commvault-updates-its-data-management-portfolio-for-cloud-adoption-360x180.jpg" class=" wp-post-image" alt="Commvault updates its data management portfolio for cloud adoption" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/commvault-updates-its-data-management-portfolio-for-cloud-adoption/">Commvault updates its data management portfolio for cloud adoption</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/arrcus-introduces-multi-cloud-networking-platform/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Arrcus-introduces-multi-cloud-networking-platform-360x180.jpg" class=" wp-post-image" alt="Arrcus introduces multi-cloud networking platform" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/arrcus-introduces-multi-cloud-networking-platform/">Arrcus introduces multi-cloud networking platform</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/google-cloud/'>Google Cloud</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/microsoft-azure/'>Microsoft Azure</a></li><li><a href='https://cloud7.news/news/alibaba-cloud/'>Alibaba Cloud</a></li><li><a href='https://cloud7.news/news/kubernetes/'>Kubernetes</a></li><li><a href='https://cloud7.news/news/oracle/'>Oracle</a></li><li><a href='https://cloud7.news/news/ibm/'>IBM</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/hosting/">Hosting</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/WorldPosta-expands-its-solutions-360x180.jpg" class=" wp-post-image" alt="WorldPosta expands its solutions" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/">WorldPosta expands its solutions</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/verisign-extends-the-freeze-on-registry-prices/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Verisign-extends-the-freeze-on-registry-prices-360x180.jpg" class=" wp-post-image" alt="Verisign extends the freeze on registry prices" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/verisign-extends-the-freeze-on-registry-prices/">Verisign extends the freeze on registry prices</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/mythic-beasts-announced-raspberry-pi-4-web-hosting/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Mythic-Beasts-announced-Raspberry-Pi-4-web-hosting-360x180.jpg" class=" wp-post-image" alt="Mythic Beasts announced Raspberry Pi 4 web hosting" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/mythic-beasts-announced-raspberry-pi-4-web-hosting/">Mythic Beasts announced Raspberry Pi 4 web hosting</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/sitelock-partners-with-convesio/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/SiteLock-partners-with-Convesio-360x180.jpg" class=" wp-post-image" alt="SiteLock partners with Convesio" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/sitelock-partners-with-convesio/">SiteLock partners with Convesio</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/rutters-choses-pdi-cloud-hosting-services/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Rutter’s-choses-PDI-Cloud-Hosting-Services--360x180.jpg" class=" wp-post-image" alt="Rutter’s choses PDI Cloud Hosting Services" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/rutters-choses-pdi-cloud-hosting-services/">Rutter’s choses PDI Cloud Hosting Services</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/appfleet-launched-for-improving-the-efficiency-of-business-processes/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/appfleet-launched-for-improving-the-efficiency-of-business-processes-360x180.jpg" class=" wp-post-image" alt="appfleet launched for improving the efficiency of business processes" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/hosting/appfleet-launched-for-improving-the-efficiency-of-business-processes/">appfleet launched for improving the efficiency of business processes</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/cpanel/'>cPanel</a></li><li><a href='https://cloud7.news/news/amazon-web-services/'>Amazon Web Services</a></li><li><a href='https://cloud7.news/news/wordpress/'>WordPress</a></li><li><a href='https://cloud7.news/news/domain/'>Domain</a></li><li><a href='https://cloud7.news/news/plesk/'>Plesk</a></li><li><a href='https://cloud7.news/news/godaddy/'>GoDaddy</a></li><li><a href='https://cloud7.news/news/bluehost/'>Bluehost</a></li><li><a href='https://cloud7.news/news/wp-engine/'>WP Engine</a></li><li><a href='https://cloud7.news/news/immuniweb/'>ImmuniWeb</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/security/">Security</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Trend-Micro-Cloud-One-–-Conformity-available-for-Azure-360x180.jpg" class=" wp-post-image" alt="Trend Micro Cloud One – Conformity available for Azure" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/trend-micro-cloud-one-conformity-available-for-azure/">Trend Micro Cloud One – Conformity available for Azure</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/adobe-ibm-and-red-hat-announced-a-strategic-partnership/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Adobe-IBM-and-Red-Hat-announced-a-strategic-partnership-360x180.jpg" class=" wp-post-image" alt="Adobe, IBM, and Red Hat announced a strategic partnership" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/cloud/adobe-ibm-and-red-hat-announced-a-strategic-partnership/">Adobe, IBM, and Red Hat announced a strategic partnership</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/attackers-use-google-cloud-services-to-host-phishing-pages/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Attackers-use-Google-Cloud-Services-to-host-phishing-pages-360x180.png" class=" wp-post-image" alt="Attackers use Google Cloud Services to host phishing pages" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/attackers-use-google-cloud-services-to-host-phishing-pages/">Attackers use Google Cloud Services to host phishing pages</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/sitelock-partners-with-convesio/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/SiteLock-partners-with-Convesio-360x180.jpg" class=" wp-post-image" alt="SiteLock partners with Convesio" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/sitelock-partners-with-convesio/">SiteLock partners with Convesio</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/nefilim-ransomware-targeted-french-telecommunications-company-orange/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Nefilim-Ransomware-targeted-French-telecommunications-company-Orange-360x180.jpg" class=" wp-post-image" alt="Nefilim Ransomware targeted French telecommunications company Orange" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/nefilim-ransomware-targeted-french-telecommunications-company-orange/">Nefilim Ransomware targeted French telecommunication company Orange</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/vmware-releases-cybersecurity-threat-survey-report/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/VMware-releases-cybersecurity-threat-survey-report-360x180.jpg" class=" wp-post-image" alt="VMware releases cybersecurity threat survey report" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/vmware-releases-cybersecurity-threat-survey-report/">VMware releases cybersecurity threat survey report</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/vulnerability/'>Vulnerability</a></li><li><a href='https://cloud7.news/news/cyber-attack/'>Cyber Attack</a></li><li><a href='https://cloud7.news/news/malware/'>Malware</a></li><li><a href='https://cloud7.news/news/ransomware/'>Ransomware</a></li><li><a href='https://cloud7.news/news/hack/'>Hacking</a></li><li><a href='https://cloud7.news/news/backdoor/'>Backdoor</a></li><li><a href='https://cloud7.news/news/phishing/'>Phishing</a></li><li><a href='https://cloud7.news/news/cisco/'>Cisco Systems</a></li><li><a href='https://cloud7.news/news/data-breach/'>Data Breach</a></li><li><a href='https://cloud7.news/news/cloudflare/'>Cloudflare</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14441 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/data-center/">Data Center</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="2722" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/alpha-dc-fund-to-invest-in-chinese-data-center/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Alpha-DC-Fund-to-invest-in-Chinese-data-center-360x180.jpg" class=" wp-post-image" alt="Alpha DC Fund to invest in Chinese data center" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/alpha-dc-fund-to-invest-in-chinese-data-center/">Alpha DC Fund to invest in Chinese data center</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/vantage-acquires-europes-largest-data-center-campus/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Vantage-acquires-Europes-largest-data-center-campus-360x180.jpg" class=" wp-post-image" alt="Vantage acquires Europe&#039;s largest data center campus" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/vantage-acquires-europes-largest-data-center-campus/">Vantage acquires Europe&#8217;s largest data center campus</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/gds-agrees-with-cpe-fund-for-a-major-new-data-center-project-in-beijing/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/GDS-agrees-with-CPE-Fund-for-a-major-new-data-center-project-in-Beijing-360x180.jpg" class=" wp-post-image" alt="GDS agreed with a private equity fund controlled to form a joint venture to undertake a new data center project in Beijing (“BJ13”)." /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/gds-agrees-with-cpe-fund-for-a-major-new-data-center-project-in-beijing/">GDS agrees with CPE Fund for a major new data center project in Beijing</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/databank-to-open-its-fifth-salt-lake-city-data-center-slc5/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/DataBank-to-open-its-fifth-Salt-Lake-City-data-center-SLC5-360x180.jpg" class=" wp-post-image" alt="DataBank to open its fifth Salt Lake City data center (SLC5)" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/databank-to-open-its-fifth-salt-lake-city-data-center-slc5/">DataBank to open its fifth Salt Lake City data center (SLC5)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/big-data-exchange-bdx-opens-the-sin1-facility/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Big-Data-Exchange-BDx-opens-the-SIN1-facility-360x180.jpg" class=" wp-post-image" alt="Big Data Exchange (BDx) opens the SIN1 facility" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/big-data-exchange-bdx-opens-the-sin1-facility/">Big Data Exchange (BDx) opens the SIN1 facility</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/equinix-expands-hong-kong-data-center/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Equinix-expands-Hong-Kong-data-center-360x180.jpg" class=" wp-post-image" alt="Equinix expands Hong Kong data center" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/data-center/equinix-expands-hong-kong-data-center/">Equinix expands Hong Kong data center</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/cyrusone/'>CyrusOne</a></li><li><a href='https://cloud7.news/news/digital-realty/'>Digital Realty</a></li><li><a href='https://cloud7.news/news/de-cix/'>DE-CIX</a></li><li><a href='https://cloud7.news/news/rackspace/'>Rackspace</a></li><li><a href='https://cloud7.news/news/equinix/'>Equinix</a></li><li><a href='https://cloud7.news/news/iron-mountain/'>Iron Mountain</a></li><li><a href='https://cloud7.news/news/coresite/'>CoreSite</a></li><li><a href='https://cloud7.news/news/ventus/'>Ventus</a></li><li><a href='https://cloud7.news/news/vantage-data-centers/'>Vantage Data Centers</a></li><li><a href='https://cloud7.news/news/green-datacenter/'>Green Datacenter</a></li><li><a href='https://cloud7.news/news/365-data-centers/'>365 Data Centers</a></li><li><a href='https://cloud7.news/news/supermicro/'>Supermicro</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://cloud7.news/category/linux/">Linux</a><div class="sub-menu"><div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_list loaded"><div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_static no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/the-linux-foundation-announced-cloud-engineer-bootcamp/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/The-Linux-Foundation-announced-Cloud-Engineer-Bootcamp-360x180.jpg" class=" wp-post-image" alt="The Linux Foundation announced Cloud Engineer Bootcamp" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/the-linux-foundation-announced-cloud-engineer-bootcamp/">The Linux Foundation announced Cloud Engineer Bootcamp</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/suse-reveals-major-linux-update/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/SUSE-reveals-major-Linux-update-360x180.jpg" class=" wp-post-image" alt="SUSE reveals major Linux update" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/suse-reveals-major-linux-update/">SUSE reveals major Linux update</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/linux-also-bans-terms-like-blacklist-and-slave/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/Linux-also-bans-terms-like-blacklist-and-slave-360x180.jpg" class=" wp-post-image" alt="Linux also bans terms like blacklist and slave" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/linux-also-bans-terms-like-blacklist-and-slave/">Linux also bans terms like &#8220;blacklist&#8221; and &#8220;slave&#8221;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/opensuse-leap-15-2-is-ready-to-download/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/07/openSUSE-Leap-15.2-is-ready-to-download-360x180.jpg" class=" wp-post-image" alt="openSUSE Leap 15.2 is ready to download" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/opensuse-leap-15-2-is-ready-to-download/">openSUSE Leap 15.2 is ready to download</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/security/attackers-uses-dockers-images-for-cryptojacking/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/06/Attackers-uses-Dockers-images-for-cryptojacking-via-Docker-Hub-360x180.png" class=" wp-post-image" alt="Attackers uses Dockers images for cryptojacking" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/security/attackers-uses-dockers-images-for-cryptojacking/">Attackers use Dockers images for cryptojacking</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://cloud7.news/linux/rescuezilla-1-0-6-released/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://cloud7.news/wp-content/uploads/2020/06/Rescuezilla-1.0.6-released-360x180.jpg" class=" wp-post-image" alt="Rescuezilla 1.0.6 released" /></div></a></div><h3 class="jeg_post_title"><a href="https://cloud7.news/linux/rescuezilla-1-0-6-released/">Rescuezilla 1.0.6 released</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_newsfeed_tags"><h3>Trending News</h3><ul><li><a href='https://cloud7.news/news/ubuntu/'>Ubuntu</a></li><li><a href='https://cloud7.news/news/red-hat/'>Red Hat</a></li><li><a href='https://cloud7.news/news/centos/'>CentOS</a></li><li><a href='https://cloud7.news/news/cloudlinux/'>CloudLinux</a></li><li><a href='https://cloud7.news/news/opensuse/'>openSUSE</a></li><li><a href='https://cloud7.news/news/fedora/'>Fedora</a></li><li><a href='https://cloud7.news/news/kernel/'>Linux Kernel</a></li><li><a href='https://cloud7.news/news/debian/'>Debian</a></li><li><a href='https://cloud7.news/news/parrot-os/'>Parrot OS</a></li><li><a href='https://cloud7.news/news/manjaro/'>Manjaro</a></li></ul></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174 bgnav" data-item-row="default" ><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/network-internet/">Network/Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/development/">Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/windows/">Windows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/software/">Software</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/mobile/">Mobile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180 bgnav" data-item-row="default" ><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" onclick="focusMethod()" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://cloud7.news/"> <img class='jeg_logo_img' src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png"  alt="Cloud7"data-light-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-light-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x" data-dark-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-dark-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://cloud7.news">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://cloud7.news/category/hardware/">Hardware</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Chenbro launches 1U rackmount server backbone</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author"> <img src="https://cloud7.news/wp-content/uploads/2019/10/seda-cinar-thumbnail-150x150.jpg" width="80" height="80" alt="Seda Nur Cinar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span> <a href="https://cloud7.news/author/seda-nur-cinar/">Seda Nur Cinar</a></div><div class="jeg_meta_date"> <a href="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/">28 July 2020 1:50 pm</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://cloud7.news/category/hardware/" rel="category tag">Hardware</a> </span></div><div class="jeg_meta_reading_time"> <span> 1 min read </span></div><div class="meta_right"><div class='jeg_meta_like_container jeg_meta_like'> <a class='like' href='#' data-id='16967' data-type='like' data-message=''> <i class='fa fa-thumbs-o-up'></i> <span>0</span> </a><a class='dislike' href='#' data-id='16967' data-type='dislike' data-message=''> <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span> </a></div><div class="jeg_meta_comment"><a href="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/#comments"><i
 class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><div class="thumbnail-container" style="padding-bottom:66.667%"><img width="750" height="500" src="https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg" class=" wp-post-image" alt="Chenbro launches 1U rackmount server backbone" /></div></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div> <span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">0</div> <span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Chenbro+launches+1U+rackmount+server+backbone&url=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="/cdn-cgi/l/email-protection#e0df9395828a858394dda388858e82928fcb8c81958e83888593cbd1b5cb9281838b8d8f958e94cb938592968592cb8281838b828f8e85c6818d90db828f8499dd8894949093c5d3a1c5d2a6c5d2a6838c8f9584d7ce8e859793c5d2a68881928497819285c5d2a68388858e82928fcd8c81958e83888593cdd195cd9281838b8d8f958e94cd938592968592cd8281838b828f8e85c5d2a6" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share on Email</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F&title=Chenbro+launches+1U+rackmount+server+backbone" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F&media=https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg&description=Chenbro+launches+1U+rackmount+server+backbone" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><h2 class="jeg_post_subtitle">Chenbro launched the RB13804, a 1U rackmount server barebone designed for mission-critical, storage applications for mixed deployments in Data Center and HPC Enterprise.</h2><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p><a href="http://www.chenbro.com/en-global" target="_blank" rel="nofollow noopener" noreferrer">Chenbro</a> <a href="http://www.chenbro.com/en-global/NewsReleaseDetail/news_release/1669" target="_blank" rel="nofollow noopener" noreferrer">introduced</a> the <a href="http://www.chenbro.com/en-global/products/BareboneServer/1U_BBServer/RB138" target="_blank" rel="nofollow noopener" noreferrer">RB13804,</a> a 1U rackmount server barebone designed for mission-critical, storage-focused applications. The RB13804 is pre-integrated with an Intel Server Board S2600WFTR that supports up to two second Generation Intel Xeon Scalable ‘Cascade Lake’ Processors, allowing cost and build flexibility in deployment. The RB13804 has powerful computing capability combined with flexible storage, add-in card, and fan configurations to meet business IT, data center, and cloud applications.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><a rel="nofollow noopener" target="_blank" href='https://community.cloud7.news/' target="_blank" class='adlink ads_image align-center'> <img src='https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png' class='lazyload' data-src='https://cloud7.news/wp-content/uploads/2020/06/c7_community_banner.jpg' alt='' data-pin-no-hover="true"> </a></div></div><figure id="attachment_16971" aria-describedby="caption-attachment-16971" style="width: 738px" class="wp-caption alignnone"><img class="wp-image-16971" src="https://cloud7.news/wp-content/uploads/2020/07/1U-rackmount-server-backbone-the-Chenbro-RB13804.png" alt="1U rackmount server backbone the Chenbro RB13804" width="738" height="348" srcset="https://cloud7.news/wp-content/uploads/2020/07/1U-rackmount-server-backbone-the-Chenbro-RB13804.png 530w, https://cloud7.news/wp-content/uploads/2020/07/1U-rackmount-server-backbone-the-Chenbro-RB13804-300x142.png 300w" sizes="(max-width: 738px) 100vw, 738px" /><figcaption id="caption-attachment-16971" class="wp-caption-text">1U rackmount server backbone the Chenbro RB13804</figcaption></figure><h2>Features &amp; Benefits</h2><ul><li>Supports Intel S2600WF motherboard</li><li>Supports 4-bay 3.5” drive cage (tri-mode)</li><li>Supports 2 x FHHL PCIe card</li><li>Tool-less 3.5&#8243; HDD tray</li><li>Tool-less top cover</li><li>Optional 2-bay 2.5” internal drive and 1-slim ODD bay for maximum configuration flexibility</li><li>Optimizes thermal performance by 6 x 4056 mm easy-swap cooling fan</li><li>Supports 1+1 CRPS (80+ Platinum)</li></ul><p>1U rackmount server backbone the Chenbro RB13804The RB13804 is an easy-to-use barebones server solution that pre-integrates a 2-socket Intel Server Board to ensure a flexible, scalable design with mission-critical reliability. It enables universal drive bays that can switch between SAS, SATA and NVMe storage types, allowing a single server to upgrade according to the growing needs of the business. As with other Chenbro chassis, the RB13804 barebone allows branding customization. The server case can be modified to meet a customer&#8217;s needs.</p> Stay tuned for up-to-date <a href='https://cloud7.news/category/hardware/' title='Hardware News 2020'>Hardware News</a></br></br></div><style type="text/css">.content-newsletter {
            width: 750px;
            height:470px;
            background: #1152ad;
            position:relative;
        }
		#mailpoet_form_2 .mailpoet_text { width:90% !important; }
		#mailpoet_form_2 .mp_checkbox_label .mailpoet_segment_label { color:#fff; float:left;}
		#mailpoet_form_2 .mp_checkbox_label .mailpoet_checkbox_label { color:#fff; margin-left: 10px; float:left; margin-bottom:20px; }
        .content-text {
            width:300px;
            height:240px;
            background:#120e33;
            margin-top:-50px;
            margin-left:40px;
            padding-top:50px;
            position:absolute;
        }
        .content-text > span {
            font-family: "Roboto Condensed";
            font-size:24px;
            font-weight:400;
            color:#fff;
            margin-left:25px;
			line-height:35px;
        }
        .content-text > .span-big {
            font-size:44px;
        }
        .bottom-description {
            padding-top:235px;
            margin-left:40px;
            float:left;
        }
        .bottom-description > p {
            font-family: "Roboto Condensed";
            font-size:26px;
            font-weight:600;
            color:#fff;
			margin-bottom:10px !important;
      
        }
        .bottom-description > ul > li {
            font-family: "Roboto Condensed";
            font-size:16px;
            font-weight:400;
            list-style-type: disc;
            color:#fff;
            margin-left:20px;
            margin-top:10px;
        }
        .emails-plane {
            margin-right:135px;
            margin-top:40px;
            margin-bottom:20px;
            float:right;

        }
        .right-subscribe {
            width:380px;
            float:right;
        }
        .subscribe-now {
            margin-top:30px;
        }
        .form-input {
            width:320px !important;
            height:50px;
            margin-right:40px;
            margin-top:10px !important;
            border:0;
            padding-left:25px;
            font-family: "Roboto Condensed";
            font-size:14px;
            font-weight:400;
        }
        .signup-button {
            width:320px;
            height:50px;
            font-family: "Roboto Condensed";
            font-size:14px;
            font-weight:400;
            text-align:center;
            cursor:pointer;
            margin-top:20px;
            background:#f36812 !important;
            border:none;
            color:#fff;
        }
        input.form-input::placeholder {
            color:#1152ad;
            
        }

        @media only screen and (max-width: 600px) {
			
			.fuild-container {width: unset;}
		
            .content-newsletter {  width: 390px; height: 660px; }
            .content-text { display:none; }
            .bottom-description { padding-top:25px; }
            .right-subscribe { float:left; margin-left:25px; }
			.signup-button {
            width:320px;
            height:50px;
            font-family: "Roboto Condensed";
            font-size:14px;
            font-weight:400;
            text-align:center;
            cursor:pointer;
            margin-top:20px;
            background:#f36812;
            border:none;
            color:#fff;
        }
        }</style><div class="content-newsletter"><div style="clear:both; margin-top:70px;"></div><div class="content-text"> <span>More news</span></br> <span class="span-big">100k+</span></br> <span>Sign up and</span></br> <span class="span-big">DISCOVER</span></div><div class="bottom-description"><p>Don't miss any update</p><ul class=""><li>Lastest web hosting news</li><li>Expanding community</li><li>Inspirational interviews</li><li>And more</li></ul></div><div class="right-subscribe"> <img src="https://cloud7.news/wp-content/uploads/2020/02/emails-icon.png" class="emails-plane wp-post-image lazyautosizes lazyloaded" loading="lazy" alt=""><div class="subscribe-now"><div style="clear:both;"></div><div class="mailpoet_form_popup_overlay"></div><div
 id="mailpoet_form_2"
 class="mailpoet_form mailpoet_form_shortcode"
 ><style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label-2, #mailpoet_form_2 .mailpoet_text_label-2, #mailpoet_form_2 .mailpoet_textarea_label-2, #mailpoet_form_2 .mailpoet_select_label-2, #mailpoet_form_2 .mailpoet_radio_label-2, #mailpoet_form_2 .mailpoet_checkbox_label-2, #mailpoet_form_2 .mailpoet_list_label-2, #mailpoet_form_2 .mailpoet_date_label-2 { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{;}#mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0}@media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}}</style><form
 target="_self"
 method="post"
 action="https://cloud7.news/wp-admin/admin-post.php?action=mailpoet_subscription_form"
 class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
 novalidate
 data-delay=""
 data-position=""
 data-background-color=""
 data-font-family=""
 > <input type="hidden" name="data[form_id]" value="2" /> <input type="hidden" name="token" value="468a757b73" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_ZWJlNDg5MWNkNzUxX2ZpcnN0X25hbWU=]" title="Name - Surname" value="" data-automation-id="form_first_name"  placeholder="Name - Surname" /></div><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_YmMwYjhhNjIzNTA1X2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div><div class="mailpoet_paragraph mp_checkbox_label"><label class="mailpoet_segment_label" >Select list(s):</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NDZhOThhMTI5NjY3X3NlZ21lbnRz][]" value="4"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NDZhOThhMTI5NjY3X3NlZ21lbnRz][]" value="5"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Weekly</label><span class="mailpoet_error_segments"></span></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe Now" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success"
 style="display:none;"
 >Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error"
 style="display:none;"
 ></p></div></form></div></div></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Chenbro+launches+1U+rackmount+server+backbone&url=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="/cdn-cgi/l/email-protection#0c337f796e66696f78314f6469626e7e6327606d79626f64697f273d59277e6d6f676163796278277f697e7a697e276e6d6f676e6362692a6d617c376e636875316478787c7f293f4d293e4a293e4a6f606379683b2262697b7f293e4a646d7e687b6d7e69293e4a6f6469626e7e6321606d79626f64697f213d79217e6d6f676163796278217f697e7a697e216e6d6f676e636269293e4a" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F&title=Chenbro+launches+1U+rackmount+server+backbone" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F&media=https://cloud7.news/wp-content/uploads/2020/07/Chenbro-launches-1U-rackmount-server-backbone.jpg&description=Chenbro+launches+1U+rackmount+server+backbone" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='jeg_push_notification single_post'></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://cloud7.news/cloud/the-next-generation-of-oracle-blockchain-platform-cloud-service-released/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">The next generation of Oracle Blockchain Platform Cloud Service released</h3> </a></div></div><div class="jnews_author_box_container"><div class="jeg_authorbox"><div class="jeg_author_image"> <img src="https://cloud7.news/wp-content/uploads/2019/10/seda-cinar-thumbnail-150x150.jpg" width="80" height="80" alt="Seda Nur Cinar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://cloud7.news/author/seda-nur-cinar/"> Seda Nur Cinar </a></h3><p class="jeg_author_desc"> Editor of Cloud7, Seda is a Linux and opensource enthusiast, security researcher and a web application developer.</p><div class="jeg_author_socials"> <a target='_blank' href='https://twitter.com/seda_nur_cinar' rel='noopener noreferrer' class='twitter'><i class='fa fa-twitter'></i> </a> <a target='_blank' href='https://www.linkedin.com/in/seda-nur-cinar-b43351122/' rel='noopener noreferrer' class='linkedin'><i class='fa fa-linkedin'></i> </a> <a target='_blank' href="/cdn-cgi/l/email-protection#ee9d8b8a8fae8d82819b8ad9c0808b999d" rel='noopener noreferrer' class='weibo'><i class='fa fa-envelope'></i> </a></div></div></div><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="cloud7news"><h3 class='comment-heading'>Discussion about this post</h3><div id="disqus_thread"></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_16967_0_5f200aed2ee0f   " data-unique="jnews_module_16967_0_5f200aed2ee0f"><div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> News</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/hardware/sentrium-partners-with-edgecore-networks-and-eps-global/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2020/07/sentrium-1-120x86.jpg" class=" wp-post-image" alt="Sentrium partners with Edgecore Networks and EPS Global" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hardware/sentrium-partners-with-edgecore-networks-and-eps-global/">Sentrium partners with Edgecore Networks and EPS Global</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://cloud7.news/hardware/sentrium-partners-with-edgecore-networks-and-eps-global/" ><i class="fa fa-clock-o"></i> 23 July 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/data-center/grc-will-develop-its-advance-immersion-cooling-with-new-funding/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2020/07/GRC-will-develop-its-advance-immersion-cooling-with-new-funding-120x86.jpg" class=" wp-post-image" alt="GRC will develop its advance immersion cooling with new funding" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/data-center/grc-will-develop-its-advance-immersion-cooling-with-new-funding/">GRC will develop its advance immersion cooling with new funding</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://cloud7.news/data-center/grc-will-develop-its-advance-immersion-cooling-with-new-funding/" ><i class="fa fa-clock-o"></i> 16 July 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/hardware/western-digital-extends-its-hdd-technology-and-capacity/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2020/07/Western-Digital-extends-its-HDD-technology-and-capacity-120x86.jpg" class=" wp-post-image" alt="Western Digital extends its HDD technology and capacity" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hardware/western-digital-extends-its-hdd-technology-and-capacity/">Western Digital extends its HDD technology and capacity</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://cloud7.news/hardware/western-digital-extends-its-hdd-technology-and-capacity/" ><i class="fa fa-clock-o"></i> 14 July 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/hardware/sipearl-appoints-coo-and-md/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2020/07/SiPearl-appoints-COO-and-MD-120x86.jpg" class=" wp-post-image" alt="SiPearl appoints COO and MD" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hardware/sipearl-appoints-coo-and-md/">SiPearl appoints COO and MD</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://cloud7.news/hardware/sipearl-appoints-coo-and-md/" ><i class="fa fa-clock-o"></i> 3 July 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_16967_0_5f200aed2ee0f = {"header_icon":"","first_title":"Related","second_title":" News","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":16967,"include_category":"20","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","jobpost_category":"","jobpost_job_type":"","jobpost_location":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><style type="text/css">.sub--bg { width:100%; padding:0 0 10px 0; background:#f7f7f7 !important; }
        .sub--banner { background:#1152ad !important; height:160px; display:flex; justify-content: center; }
        .sub--content { margin:20px; }
        .sub--content > h3,p { color:#2b3f4c; }
        .sub--content > h3 { font-size:18px; }
        .sub--content > p { font-size:14px; margin-top:10px; }
        .sub--img { margin:20px 0 0 0; width:100px; height:110px; }
        .sub--name { margin-top:20px;}
        .sub--name,.sub--email { width:280px; height:39px; border:1px solid #d5d5d5 !important; padding-left:20px; margin-bottom:10px !important; }
        .sub--button { border:0; cursor:pointer; background-color:#d8412f !important; color:#fff; padding:15px 50px 15px 50px; }</style><div class="sub--bg"><div class="sub--banner"> <img src="https://cloud7.news/wp-content/uploads/2020/01/sub-email.png" alt="" class="sub--img"></div><div class="sub--content"><h3 style="color:#2b3f4c !important;"><strong>Get the Cloud7 Newsletter</strong></h3><p style="color:#2b3f4c !important;">Get FREE daily newsletters from Cloud7 </br> delivering the latest news and reviews.</p><div class="mailpoet_form_popup_overlay"></div><div
 id="mailpoet_form_1"
 class="mailpoet_form mailpoet_form_shortcode"
 ><style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form { padding: 10px; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{;}#mailpoet_form_1 form.mailpoet_form {padding: 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0}@media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}}</style><form
 target="_self"
 method="post"
 action="https://cloud7.news/wp-admin/admin-post.php?action=mailpoet_subscription_form"
 class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
 novalidate
 data-delay=""
 data-position=""
 data-background-color=""
 data-font-family=""
 > <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="468a757b73" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_ZWJlNDg5MWNkNzUxX2ZpcnN0X25hbWU=]" title="Name - Surname" value="" style="padding:5px;" data-automation-id="form_first_name"  placeholder="Name - Surname" /></div><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_YmMwYjhhNjIzNTA1X2VtYWls]" title="Email" value="" style="padding:5px;" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div><div class="mailpoet_paragraph select-list-style"><label class="mailpoet_segment_label" >Select list(s):</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NDZhOThhMTI5NjY3X3NlZ21lbnRz][]" value="4"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NDZhOThhMTI5NjY3X3NlZ21lbnRz][]" value="5"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Weekly</label><span class="mailpoet_error_segments"></span></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe Now" data-automation-id="subscribe-submit-button" style="padding:5px;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success"
 style="display:none;"
 >Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error"
 style="display:none;"
 ></p></div></form></div></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><a href="https://cloud7.news/career/"><img src="https://cloud7.news/wp-content/uploads/2020/06/career_sidebar_banner.jpg" alt="Cloud7 Career & Jobs" title="Are you looking for a job?"/></a></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f200aed34cc9"><h3 class="jeg_block_title"><span>Most Popular News</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/linux/7-best-linux-mail-servers/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://cloud7.news/wp-content/uploads/2019/10/best-linux-mail-servers-350x250.jpg" class=" wp-post-image" alt="Best Linux Mail Servers" /></div></a></div><h3 class="jeg_post_title"> <a href="https://cloud7.news/linux/7-best-linux-mail-servers/" data-num="01">7 best Linux mail servers</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 1 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Flinux%2F7-best-linux-mail-servers%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a> <a href="https://twitter.com/intent/tweet?text=7+best+Linux+mail+servers&url=https%3A%2F%2Fcloud7.news%2Flinux%2F7-best-linux-mail-servers%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://cloud7.news/linux/ubuntu-20-04-iso-download/" data-num="02">Ubuntu 20.04 LTS (Focal Fossa) ISOs are ready to download</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 1 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Flinux%2Fubuntu-20-04-iso-download%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1</span></a> <a href="https://twitter.com/intent/tweet?text=Ubuntu+20.04+LTS+%28Focal+Fossa%29+ISOs+are+ready+to+download&url=https%3A%2F%2Fcloud7.news%2Flinux%2Fubuntu-20-04-iso-download%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://cloud7.news/security/interview-ken-simpson-mailchannels-co-founder-ceo/" data-num="03">Interview: Ken Simpson &#8211; MailChannels, Co-Founder &#038; CEO</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fsecurity%2Finterview-ken-simpson-mailchannels-co-founder-ceo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Interview%3A+Ken+Simpson+%E2%80%93+MailChannels%2C+Co-Founder+%26+CEO&url=https%3A%2F%2Fcloud7.news%2Fsecurity%2Finterview-ken-simpson-mailchannels-co-founder-ceo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://cloud7.news/linux/how-to-update-linux-kernel-without-rebooting/" data-num="04">How to update Linux Kernel without rebooting?</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 4 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Flinux%2Fhow-to-update-linux-kernel-without-rebooting%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4</span></a> <a href="https://twitter.com/intent/tweet?text=How+to+update+Linux+Kernel+without+rebooting%3F&url=https%3A%2F%2Fcloud7.news%2Flinux%2Fhow-to-update-linux-kernel-without-rebooting%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://cloud7.news/linux/kali-linux-2020-2-is-available-for-download/" data-num="05">Kali Linux 2020.2 is available for download</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Flinux%2Fkali-linux-2020-2-is-available-for-download%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Kali+Linux+2020.2+is+available+for+download&url=https%3A%2F%2Fcloud7.news%2Flinux%2Fkali-linux-2020-2-is-available-for-download%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hosting/mythic-beasts-announced-raspberry-pi-4-web-hosting/" data-num="06">Mythic Beasts announced Raspberry Pi 4 web hosting</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Fhosting%2Fmythic-beasts-announced-raspberry-pi-4-web-hosting%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Mythic+Beasts+announced+Raspberry+Pi+4+web+hosting&url=https%3A%2F%2Fcloud7.news%2Fhosting%2Fmythic-beasts-announced-raspberry-pi-4-web-hosting%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://cloud7.news/linux/how-to-install-froxlor-on-ubuntu-18-04/" data-num="07">How to install Froxlor on Ubuntu 18.04</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcloud7.news%2Flinux%2Fhow-to-install-froxlor-on-ubuntu-18-04%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=How+to+install+Froxlor+on+Ubuntu+18.04&url=https%3A%2F%2Fcloud7.news%2Flinux%2Fhow-to-install-froxlor-on-ubuntu-18-04%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div><div class="widget widget_jnews_module_block_3" id="jnews_module_block_3-3"><div  class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_16967_1_5f200aed3d106  normal " data-unique="jnews_module_16967_1_5f200aed3d106"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Editor's Choice</span></h3></div><div class="jeg_posts jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_2 format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/best-seo-hosting-services/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2020/01/7-Best-SEO-Hosting-Providers-in-2020-120x86.jpg" class=" wp-post-image" alt="7 Best SEO Hosting Providers in 2020" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hosting/best-seo-hosting-services/">7 Best hosting service providers for SEO in 2020</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cloud7.news/author/erdem-yasar/">Erdem Yasar</a></div><div class="jeg_meta_date"><a href="https://cloud7.news/hosting/best-seo-hosting-services/"><i class="fa fa-clock-o"></i> 7 January 2020</a></div></div><div class="jeg_post_excerpt"><p>Search Engine Optimization, or SEO for short, is one of the most important aspects that determine the performance of your...</p></div></div></article><article class="jeg_post jeg_pl_md_2 format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/best-web-hosting-services/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2019/12/The-7-best-web-hosting-services-of-2020-120x86.jpg" class=" wp-post-image" alt="The 7 best web hosting services of 2020" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hosting/best-web-hosting-services/">7 best web hosting services of 2020</a></h3><div class="jeg_post_meta"><div class="jeg_post_review jeg_review_stars jeg_landing_review"><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></div><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cloud7.news/author/erdem-yasar/">Erdem Yasar</a></div></div><div class="jeg_post_excerpt"><p>It can be tricky to choose the best web hosting service provider to suit your needs. If your provider is...</p></div></div></article><article class="jeg_post jeg_pl_md_2 format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/hosting/best-managed-hosting-services/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2019/12/managed-hosting-feature-120x86.jpg" class=" wp-post-image" alt="The 7 best managed web hosting services of 2020" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/hosting/best-managed-hosting-services/">7 best managed web hosting services of 2020</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cloud7.news/author/erdem-yasar/">Erdem Yasar</a></div><div class="jeg_meta_date"><a href="https://cloud7.news/hosting/best-managed-hosting-services/"><i class="fa fa-clock-o"></i> 23 December 2019</a></div></div><div class="jeg_post_excerpt"><p>In traditional shared hosting plans, customers have to take care of installing the software. But if you prefer your hosting...</p></div></div></article><article class="jeg_post jeg_pl_md_2 format-standard"><div class="jeg_thumb"> <a href="https://cloud7.news/cloud/best-cdn-providers/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://cloud7.news/wp-content/uploads/2019/12/7-best-CDN-providers-of-2020-120x86.jpg" class=" wp-post-image" alt="7 best CDN providers of 2020" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://cloud7.news/cloud/best-cdn-providers/">7 Best CDN Service Providers to Speed Up Your Website (2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://cloud7.news/author/erdem-yasar/">Erdem Yasar</a></div><div class="jeg_meta_date"><a href="https://cloud7.news/cloud/best-cdn-providers/"><i class="fa fa-clock-o"></i> 18 December 2019</a></div></div><div class="jeg_post_excerpt"><p>We all know loading times are very important for websites. Longer loading times affect your website's reputation and SEO negatively....</p></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_16967_1_5f200aed3d106 = {"header_icon":"","first_title":"Editor's Choice","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"2936,3350,3095,4207","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","jobpost_category":"","jobpost_job_type":"","jobpost_location":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","category":"","post_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_3"};</script> </div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-16967 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal cloud7news-child wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_about "> <a class="footer_logo" href="https://cloud7.news/"> <img class='lazyload' data-src="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png" data-srcset="https://cloud7.news/wp-content/uploads/2019/10/ds-logo.png 1x,  2x" alt="Cloud7" data-pin-no-hover="true"> </a><p>Dome Binasi, Yesilce Mah. Dalgic Sok. No: 3/5 Kat: 1, Kagithane / Istanbul / Turkey <br> <br>We bring you the latest news, reviews, solutions, and videos related to security, hosting, Linux and so on. <br> <br><a href="https://cloud7.news/about/" class="readmore">Read more</a></p></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://cloud7.news/category/cloud/">Cloud Computing</a></li><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://cloud7.news/category/hosting/">Web Hosting</a></li><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://cloud7.news/category/security/">Cyber Security</a></li><li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://cloud7.news/category/network-internet/">Network/Internet</a></li><li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://cloud7.news/category/linux/">Linux</a></li><li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://cloud7.news/category/development/">Development</a></li><li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://cloud7.news/category/software/">Software</a></li><li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307"><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_recent_entries" id="recent-posts-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li> <a href="https://cloud7.news/hardware/chenbro-launches-1u-rackmount-server-backbone/" aria-current="page">Chenbro launches 1U rackmount server backbone</a></li><li> <a href="https://cloud7.news/cloud/the-next-generation-of-oracle-blockchain-platform-cloud-service-released/">The next generation of Oracle Blockchain Platform Cloud Service released</a></li><li> <a href="https://cloud7.news/hosting/worldposta-expands-its-solutions/">WorldPosta expands its solutions</a></li></ul></div></div><div class="col-md-3 footer_column"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px "Roboto",Arial,sans-serif; padding: 20px 25px; background: #f7f7f7; border: 1px solid #eee; }
#footer_signup { background:transparent !important; }
.footer_m3button { margin: 1em 0 1em 0 !important; }
    input.button {
    border: none !important;
    border-radius: 0 !important;
    background: #da4027 !important;
    color: #fff !important;
    padding: 0 20px !important;
    line-height: 40px !important;
    height: 40px !important;
    display: inline-block !important;
    cursor: pointer !important;
    text-transform: uppercase !important;
    font-size: 13px !important;
    font-weight: 700 !important;
    letter-spacing: 1px !important;
    outline: 0 !important;
    -webkit-appearance: none !important;
    transition: .3s ease !important; }</style><div id="mc_embed_signup footer_signup"><form action="https://news.us20.list-manage.com/subscribe/post?u=379c15fea2ca5c069d221d8f1&amp;id=b1fdd1a45b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h3 class="jeg_post_title">Get the Cloud7 Newsletter</h3><p>Get FREE daily newsletters from Cloud7 delivering the latest news and reviews.</p><div class="mc-field-group"> <input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_379c15fea2ca5c069d221d8f1_b1fdd1a45b" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="color:#fff; margin-top:20px !important; margin-left: unset !important;" class="button footer_m3button"></div></div></form></div><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"></div></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://cloud7.news/about/">About</a></li><li id="menu-item-8109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8109"><a href="https://cloud7.news/news/">Index of Topics</a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-575"><a href="https://cloud7.news/privacy-policy/">Privacy &#038; Policy</a></li><li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://cloud7.news/copyright-policy/">Copyright Policy</a></li><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://cloud7.news/contact/">Contact</a></li></ul><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/cloud7news/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cloud7news" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/cloud7news" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://cloud7.news/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div><p class="copyright"> © 2020 <a href="https://cloud7.news/" title="Cloud7">Cloud7</a></p></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://cloud7.news/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" id="focusField" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://cloud7.news/category/cloud/">Cloud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://cloud7.news/category/hosting/">Hosting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://cloud7.news/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14441"><a href="https://cloud7.news/category/data-center/">Data Center</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://cloud7.news/category/linux/">Linux</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://cloud7.news/category/network-internet/">Network/Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://cloud7.news/category/development/">Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://cloud7.news/category/windows/">Windows</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://cloud7.news/category/software/">Software</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187"><a href="https://cloud7.news/category/hardware/">Hardware</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://cloud7.news/category/mobile/">Mobile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cloud7.news/category/big-data/">Big Data</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://cloud7.news/category/blockchain/">Blockchain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://cloud7.news/category/policy-legislation/">Policy/Legislation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://cloud7.news/category/video-games/">Video Games</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget"><ul class="jeg_menu jeg_top_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://cloud7.news/event/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://cloud7.news/category/interview/">Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14946"><a href="https://cloud7.news/jobs/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://community.cloud7.news">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="https://cloud7.news/category/expert-blog/">Expert Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16585"><a href="https://cloud7.news/whitepapers/">Whitepapers</a></li></ul></div><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/cloud7news/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cloud7news" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCuvv3PxcPIFPtV7buKS4BrQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/cloud7news" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://cloud7.news/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="https://cloud7.news/" title="Cloud7">Cloud7</a></p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><div class="social-login-wrapper login light"><div class="social-login-item"> <a href="https://www.facebook.com/v2.10/dialog/oauth?client_id=1008993949493232&#038;state=7ea6c03308d73eeee109387ac230b4dc&#038;response_type=code&#038;sdk=php-sdk-5.6.2&#038;redirect_uri=https%3A%2F%2Fcloud7.news%2Fsocial-callback%2Ffacebook&#038;scope=email" class="btn btn-facebook"> <i class="fa fa-facebook"></i> <span>Sign In with Facebook</span> </a></div><div class="social-login-item"> <a href="https://accounts.google.com/o/oauth2/auth?response_type=code&#038;redirect_uri=https%3A%2F%2Fcloud7.news%2Fsocial-callback%2Fgoogle&#038;client_id=242485331595-2hch7vkm9e91j9shpf4hocjckapb9nkm.apps.googleusercontent.com&#038;scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&#038;access_type=online&#038;approval_prompt=auto" class="btn btn-google"> <i class="fa fa-google"></i> <span>Sign In with Google</span> </a></div><div class="social-login-item"> <a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=86deq9wjv4fqdl&#038;scope=r_basicprofile%20r_emailaddress&#038;state=5f200aed491be8.36333136&#038;redirect_uri=https%3A%2F%2Fcloud7.news%2Fsocial-callback%2Flinkedin" class="btn btn-linkedin"> <i class="fa fa-linkedin"></i> <span>Sign In with Linked In</span> </a></div><div class="social-login-line"> <span>OR</span></div></div><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="051c0a6b57"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a> <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="register" method="post" accept-charset="utf-8"><h3>Create New Account!</h3><div class="social-login-wrapper register light"><div class="social-login-item"> <a href="https://www.facebook.com/v2.10/dialog/oauth?client_id=1008993949493232&#038;state=7ea6c03308d73eeee109387ac230b4dc&#038;response_type=code&#038;sdk=php-sdk-5.6.2&#038;redirect_uri=https%3A%2F%2Fcloud7.news%2Fsocial-callback%2Ffacebook&#038;scope=email" class="btn btn-facebook"> <i class="fa fa-facebook"></i> <span>Sign Up with Facebook</span> </a></div><div class="social-login-item"> <a href="https://accounts.google.com/o/oauth2/auth?response_type=code&#038;redirect_uri=https%3A%2F%2Fcloud7.news%2Fsocial-callback%2Fgoogle&#038;client_id=242485331595-2hch7vkm9e91j9shpf4hocjckapb9nkm.apps.googleusercontent.com&#038;scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&#038;access_type=online&#038;approval_prompt=auto" class="btn btn-google"> <i class="fa fa-google"></i> <span>Sign Up with Google</span> </a></div><div class="social-login-item"> <a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=86deq9wjv4fqdl&#038;scope=r_basicprofile%20r_emailaddress&#038;state=5f200aed491be8.36333136&#038;redirect_uri=https%3A%2F%2Fcloud7.news%2Fsocial-callback%2Flinkedin" class="btn btn-linkedin"> <i class="fa fa-linkedin"></i> <span>Sign Up with Linked In</span> </a></div><div class="social-login-line"> <span>OR</span></div></div><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value="051c0a6b57"> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="register_privacy_policy"> <span class="required">*</span>By registering into our website, you agree to the Terms & Conditions and <a href="https://cloud7.news/privacy-policy/">Privacy Policy</a>.</div><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="051c0a6b57"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type="text/javascript">var jfla = ["view_counter","login_form"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F" data-image-url="" data-title="Chenbro+launches+1U+rackmount+server+backbone" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcloud7.news%2Fhardware%2Fchenbro-launches-1u-rackmount-server-backbone%2F" data-image-url="" data-title="Chenbro+launches+1U+rackmount+server+backbone" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><script type="text/javascript">focusMethod = function getFocus() {   

	setTimeout(function(){
     document.getElementById("focusField").focus();
    },300);
}</script> <script type="text/javascript">document.getElementById("close").addEventListener("click", closeNotif);

function closeNotif() {
  document.getElementById("notification").style.display = "none"; 
}</script> <div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://cloud7.news/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script>var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://cloud7.news/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://cloud7.news';
		var snp_ajax_nonce = 'ab286a2013';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];</script> <div class="snp-root"> <input type="hidden" id="snp_popup" value="" /> <input type="hidden" id="snp_popup_id" value="" /> <input type="hidden" id="snp_popup_theme" value="" /> <input type="hidden" id="snp_exithref" value="" /> <input type="hidden" id="snp_exittarget" value="" /><div id="snppopup-welcome" class="snp-pop-16558 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="16558" /><input type="hidden" class="snp_popup_theme" value="theme_html" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-theme-html"><div class="snp-content"><div class="snp-content-inner"><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><a rel="nofollow noopener" target="_blank" href='https://community.cloud7.news/' target="_blank" class='adlink ads_image align-center'> <img src='https://cloud7.news/wp-content/themes/cloud7news/assets/img/jeg-empty.png' class='lazyload' data-src='https://cloud7.news/wp-content/uploads/2020/06/c7_community_banner.jpg' alt='' data-pin-no-hover="true"> </a></div></div><div class="alan"><div class="dialog"><h2 class="popup-title">Downlad your free whitepaper to learn the effects of COVID-19</h2><p>&#8220;Why the Internet holds firm: Internet infrastructure in times of COVID-19&#8221;</p><p><a class="popup-redirect" href="https://cloud7.news/whitepapers/why-the-internet-holds-firm-internet-infrastructure-in-times-of-covid-19/">DOWNLOAD WHITEPAPER</a></p></div></div></div></div></div><style>.snp-pop-16558 .snp-theme-html { max-width: 810px;}.snp-pop-16558 .snp-theme-html { height: 540px;}</style><style>.snp-theme-html .snp-content-inner { padding:0 !important; }


.alan { width: 800px; height:540px; background: url("https://cloud7.news/wp-content/uploads/2020/07/whitepaper-2-bg-desktop.jpg"); padding:70px 0 0 45px !important;  }
    .dialog { width:370px; color:#2b3f4c; font-family: 'Poppins'; }
    .popup-title { font-size: 39px;font-weight: 900 !important; line-height: 55px !important; color:#fff; }
    .dialog > p {  font-size:14px; font-weight: 500; margin-top:10px !important;  color:#fff; }
    .dialog > p > a { width:100% !important; height:50px !important; font-size:14px !important; color:#fff !important; background-color:#da4027 !important; display:block !important; transition:transform 10ms !important; text-align:center !important; line-height:50px !important; text-decoration: none !important; margin-top:20px !important; }
    .dialog > p > a:hover {background-color:#2b3f4c;}
    .desc-popup {color:#fff !important; font-size:12px !important; margin-top:10px !important;}

    
    @media only screen and (max-width: 600px) {
.snp-pop--1 .snp-theme-html { width: 345px !important; height: 590px !important; background-color:#2c365e !important;}
       .alan { width: 345px; background: url("https://cloud7.news/wp-content/uploads/2020/07/whitepaper-2-bg-mobile.jpg") #2c365e !important; padding: 68px 0 40px 0 !important; background-repeat:no-repeat !important; }
.dialog > p > a { width:90% !important; }
       .dialog { width:345px; padding-left:15px !important; padding-right:15px !important; margin-top:210px !important;}
       .popup-title { font-size: 24px; font-weight: 900 !important; line-height: 30px !important; }       
.desc-popup { display: none !important; }
    }</style></div></div> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/cloud7.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld0084UAAAAAPJt5OfgB_axo0hLb8PhdaoGwg_b&#038;ver=3.0'></script> <script type='text/javascript'>var wpcf7_recaptcha = {"sitekey":"6Ld0084UAAAAAPJt5OfgB_axo0hLb8PhdaoGwg_b","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript'>var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"16967","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"cloud7.news"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cloud7.news/wp-content/themes/cloud7news/assets/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var jnews_select_share = {"is_customize_preview":""};</script> <script type='text/javascript'>var MailPoetForm = {"ajax_url":"https:\/\/cloud7.news\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/cloud7.news\/wp-admin\/admin-ajax.php","is_rtl":""};</script> <script type='text/javascript'>function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cloud7.news\/hardware\/chenbro-launches-1u-rackmount-server-backbone\/"},"dateCreated":"2020-07-28 13:50:49","datePublished":"2020-07-28 13:50:49","dateModified":"2020-07-28 10:50:49","url":"https:\/\/cloud7.news\/hardware\/chenbro-launches-1u-rackmount-server-backbone\/","headline":"Chenbro launches 1U rackmount server backbone","name":"Chenbro launches 1U rackmount server backbone","articleBody":"<a href=\"http:\/\/www.chenbro.com\/en-global\" target=\"_blank\" rel=\"noopener noreferrer\">Chenbro<\/a> <a href=\"http:\/\/www.chenbro.com\/en-global\/NewsReleaseDetail\/news_release\/1669\" target=\"_blank\" rel=\"noopener noreferrer\">introduced<\/a> the <a href=\"http:\/\/www.chenbro.com\/en-global\/products\/BareboneServer\/1U_BBServer\/RB138\" target=\"_blank\" rel=\"noopener noreferrer\">RB13804,<\/a> a 1U rackmount server barebone designed for mission-critical, storage-focused applications. The RB13804 is pre-integrated with an Intel Server Board S2600WFTR that supports up to two second Generation Intel Xeon Scalable \u2018Cascade Lake\u2019 Processors, allowing cost and build flexibility in deployment. The RB13804 has powerful computing capability combined with flexible storage, add-in card, and fan configurations to meet business IT, data center, and cloud applications.\r\n\r\n[caption id=\"attachment_16971\" align=\"alignnone\" width=\"738\"]<img class=\"wp-image-16971\" src=\"https:\/\/cloud7.news\/wp-content\/uploads\/2020\/07\/1U-rackmount-server-backbone-the-Chenbro-RB13804.png\" alt=\"1U rackmount server backbone the Chenbro RB13804\" width=\"738\" height=\"348\" \/> 1U rackmount server backbone the Chenbro RB13804[\/caption]\r\n<h2>Features &amp; Benefits<\/h2>\r\n<ul>\r\n \t<li>Supports Intel S2600WF motherboard<\/li>\r\n \t<li>Supports 4-bay 3.5\u201d drive cage (tri-mode)<\/li>\r\n \t<li>Supports 2 x FHHL PCIe card<\/li>\r\n \t<li>Tool-less 3.5\" HDD tray<\/li>\r\n \t<li>Tool-less top cover<\/li>\r\n \t<li>Optional 2-bay 2.5\u201d internal drive and 1-slim ODD bay for maximum configuration flexibility<\/li>\r\n \t<li>Optimizes thermal performance by 6 x 4056 mm easy-swap cooling fan<\/li>\r\n \t<li>Supports 1+1 CRPS (80+ Platinum)<\/li>\r\n<\/ul>\r\n1U rackmount server backbone the Chenbro RB13804The RB13804 is an easy-to-use barebones server solution that pre-integrates a 2-socket Intel Server Board to ensure a flexible, scalable design with mission-critical reliability. It enables universal drive bays that can switch between SAS, SATA and NVMe storage types, allowing a single server to upgrade according to the growing needs of the business. As with other Chenbro chassis, the RB13804 barebone allows branding customization. The server case can be modified to meet a customer's needs.","author":{"@type":"Person","name":"Seda Nur Cinar","url":"https:\/\/cloud7.news\/author\/seda-nur-cinar\/","sameAs":["https:\/\/twitter.com\/seda_nur_cinar","https:\/\/www.linkedin.com\/in\/seda-nur-cinar-b43351122\/","mailto:seda@cloud7.news"]},"articleSection":["Hardware"],"image":{"@type":"ImageObject","url":"https:\/\/cloud7.news\/wp-content\/uploads\/2020\/07\/Chenbro-launches-1U-rackmount-server-backbone.jpg","width":750,"height":500},"publisher":{"@type":"Organization","name":"Cloud7 News","url":"https:\/\/cloud7.news","logo":{"@type":"ImageObject","url":"https:\/\/cloud7.news\/wp-content\/uploads\/2019\/10\/ds-logo.png"},"sameAs":["https:\/\/www.facebook.com\/cloud7news\/","https:\/\/twitter.com\/cloud7news","https:\/\/www.youtube.com\/channel\/UCuvv3PxcPIFPtV7buKS4BrQ","https:\/\/www.linkedin.com\/company\/cloud7news","https:\/\/cloud7.news\/feed\/"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Chenbro launches 1U rackmount server backbone","published":"2020-07-28 13:50:49","updated":"2020-07-28 10:50:49"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cloud7.news","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cloud7.news\/category\/hardware\/","name":"Hardware"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cloud7.news","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/cloud7.news\/category\/hardware\/","name":"Hardware"}}]}</script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-151172925-1');



    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1549949,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script><script defer src="https://cloud7.news/wp-content/cache/autoptimize/js/autoptimize_1f83c2ffb808b47b039c54fd5d6f6ee2.js"></script></body></html>